• Please note, some of the links on our site are affiliate links (Learn More)

FIXED DV365ETBGWR/A3 Samsung Dryer starts then stops, smells hot on motor side

jchewie

Premium Member
Joined
Sep 29, 2006
Messages
9
Location
MI
Model Number
DV365ETBGWR/A
Brand
Samsung
Age
6-10 years
Looks like other posts are pointing to a bad motor, but I want to confirm before ordering if possible.
Dryer is approaching 7 years old, heavy use with 6 of us in the house.
It will start for two seconds then stop for about a minute, then restart on its own for two seconds, stop for about a minute, and repeat until the timer runs out, multiple cycles, various minute and heat inputs.
Immediately after it stops there is a hot electrical smell on the motor side rather than the heater side. The top is off. The smell is not from the control board.
Same whether a full load or a t shirt and two socks.
Same attached to the lint trap or with the exhaust pipe completely disconnected.

Anything else to check before ordering a motor?
Skip the motor and put the money towards something else?

DC31-00055G looks like the motor.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
37,646
Location
Murray, Utah 84107, United States
Take the belt off and see how free the motor turns. Disconnect the motor connector and connect a two wire test cord to M4 and M5 on the motor switch. Does the motor run?
 

jchewie

Premium Member
Joined
Sep 29, 2006
Messages
9
Location
MI
Seemed to turn free with belt off, No obstructions in the blower housing or that area, rollers seem to turn free. A quick 2 second bench test with M4 and M5 shows it runs fine.

The plastic housing on the motor reads 3-5 :7.5 FLA / 32 LRA / 120VAC
Should I try 3 and 5?
 

jchewie

Premium Member
Joined
Sep 29, 2006
Messages
9
Location
MI
ETA, a couple further slightly longer duration tests have filled the room with the same hot electrical smell noticed when the motor was in the dryer.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
37,646
Location
Murray, Utah 84107, United States

jchewie

Premium Member
Joined
Sep 29, 2006
Messages
9
Location
MI
30 seconds or so for the longer trials, on the bench, no belt. I ordered a new motor, will update later this week.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
107,830
Location
McMullen Valley, Arizona
Rick should be here shortly, he had to go out of town for family reasons. I agree with Rick, the new motor should fix it.:)

Yes, please keep us posted.:)

Jake
 

jchewie

Premium Member
Joined
Sep 29, 2006
Messages
9
Location
MI
The old motor was toast.
New motor installed tonight, works great, thanks guys!
 
Top