• Please note, some of the links on our site are affiliate links (Learn More)

FIXED EWFLS70JSS0 Electrolux washer code 35

Ice monkey

Premium Member
Joined
Jan 25, 2021
Messages
16
Location
SC
Model Number
EWFLS70JSS0
Brand
Electrolux
Age
More than 10 years
During a wash cycle, the washer will sometimes ‘ding’, then show Code 35 Call Service, and keep filling with water. Even after the wash cycle is cancelled the water will keep flowing. We have to shut the water off, then do a rinse cycle with the water off to get it to drain.

Previously, we were getting a Too Much Soap message, and it would at times do the 35 code. I moved the hose out from the drain some, and that seems to have fixed the other issue, but we still get the Code 35. I‘ve fixed components on this washer before, but not sure where to start or if I should just call for repair.

Thanks
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
129,011
Location
Redmond, Oregon
Hi,

--->3. Remove power from washer. Does the water stop coming in?
No. Replace the water valve assembly.

Here's the water inlet valve for your model you can order if the water keeps coming in when the machine is unplugged from the wall outlet:
Water Inlet Valve 134637810


Jake
 

Ice monkey

Premium Member
Joined
Jan 25, 2021
Messages
16
Location
SC
Hi,

--->3. Remove power from washer. Does the water stop coming in?
No. Replace the water valve assembly.

Here's the water inlet valve for your model you can order if the water keeps coming in when the machine is unplugged from the wall outlet:
Water Inlet Valve 134637810


Jake
Yes the water does keep going with power removed. We have to use the water shutoff.

Would that cause the Code 35 as well?

Thanks!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
129,011
Location
Redmond, Oregon
Yes, that would cause the error code 35 as well.

Order and replace that water inlet valve and you will be back in business.:)

Let us know how it goes.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
129,011
Location
Redmond, Oregon
Ok, sounds good.

Yes, keep us posted.

Jake
 

Ice monkey

Premium Member
Joined
Jan 25, 2021
Messages
16
Location
SC
The water inlet valve arrived today. I replaced it and we ran a load. So far so good, no code and it ran normally. That seems to have done it. I’ll update if that changes.

Thanks again!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
129,011
Location
Redmond, Oregon
Excellent @Ice monkey glad to hear the new water inlet valve fixed it.(y)

Thanks for the update!

Jake
 
Top