• Please note, some of the links on our site are affiliate links (Learn More)
  • Important Announcement

    It's with sad news to announce that our site owner, Jake, has passed away. You can read the details here.

FIXED FFLE3911QW0 Frigidaire combo, washer not working


Premium Member
Oct 17, 2022
Model Number
6-10 years
model #FFLE39C1QW0
i seem to have the same problem as in a previous thread thats been closed which posts a fix but not sure what "plug" theyre mentioning. mine trys to drain as pump turns on even though drum is empty, trys draining a couple of times within a couple of minutes then after that will beeps 3 times. after a few more minutes it will try again to drain, tub not spinning just pump engaging.
cant seem to get into diagnostic mode as it trys to drain constantly even after disconnecting power.
below is the link to the previous thread and its fix

I finally broke down and called a certified Frigidaire service man. ( $150.00 Plus for first 15 minutes and $80 hr there after ) He spoke with the factory tech and after conducting some tests they decided the problem was in a plug on the bottom of the washer drum. After the service man left I ran a continuity test on the plug and found it to be good. Then I ran a continuity test from the main circuit board on the back of the machine to this plug and found one of the wires was open. I went back to the plug and pulled on the open wire. It was broken about 6" from the plug under a very tight tie wrap. I spliced a piece of wire across the break. The machine is now working properly.
Last edited:
thx, so are u talking about the one in the back of machine with the access door near the dryer vent, the main control unit im assuming its called, and the motor control unit which is mounted on the base beside the washer drum

mine also trys to drain with nothing in machine, pumps is heard but drum is not spinning. it stops after a couple of minutes with 3 beeps, pauses for a few min and trys again, does this repeatedly until i kill power to unit
are u talking about the one in the back of machine with the access door near the dryer vent, the main control unit im assuming its called
Yes, exactly.

Take a look at this thread, its similar to your issue:

This is the main control board for your model:
5304511966 Control-Electrical

This is the motor control board for your model:
808653801 Board
update, wires look intact but did not use meter to check for continuity. upon further research determined machine will perform a dry load sensing procedure before adding water to the tub.

the machine im working on tries to do this test by turning on the pump motor for a period of a few minutes for a couple of times then beeps 3 times after it fails but also beeps sometimes during this load test. machine never starts it wash cycle no matter dial positions.
my conclusion is that it fails the dry load sensing procedure.

im going to see if i can bypass water-level sensor but its not a truly mechanical device where it would be definitive if bypassed successfully, so amazon has one so ill swap it out to test and if new one fails to fix it i can just return said part.
fairly easy to get to part, left rear beside tub attached to back panel
Last edited:
thx, lol i already had it but forgot .
what does a 3 beep error code mean? the manual is not all that clear on the beep codes
I have no clue either, if the service manual or tech does not mention it.

update. its not the water senser or lock. amazon has the ui control board, its the circuit board near the dryer control know in the front panel so i'll try that since its an easy return process. so far it has cost me nothing as i can return parts that i already tried.

fyi. to get to the water sensor the repair manual says to remove the dryer to be able to get to the water sensor. u dont need to to that as water sensor can be serviced with dryer in place, but not much room for hands but doable ...w/patience
yes, they call it the user interface (ui) board, if its not the problem then its a bad wire somewhere or the control board behind the dryer back panel, i doubt its the motor control board located at the base of washer as it doesnt want to fill with water and it wont get it into diagnostic mode. but the price of either of those boards is not what owners are willing to spend.

if its the ui board im going to take a look at the circuit board to see if it has any obvious issues like a bad solder joint, bad relay or capacitors etc.

they're better off getting a used stackable washer and dryer and not an all-in-one unit because they have to throw out a working dryer because of the dead washer
Last edited:
update. ui board was a no go, no change. so i did the old technicians techique(ok fine, my way of fixing things when all else fails ) of banging everything, the rear control board, the motor control board, the motor, the tub housing, and tugged some wires under the tub......and boom , she started working again. which part did i bang that made it work, wtf idk. only problem now is any cycle takes a couple of hrs to complete, so im guessing it could be the rear control board. ill take it out and check for any obvious signs of a circuit board damage
Sounds like a loose wire connector then, since banging did the trick.(y)

Double and Triple check all your wire connectors to all the boards.:)
update: .......... ITS FIXED ........... no parts required, and its because of a cut wire which was wrapped in tape and not a clue how it got severed. very clean cut on the wire with no visible cuts on the black tape that was wrapped around the wires.

took alot of hunting down, checking continuity etc.,. it was one of the blue wires, out of three blue wires, that goes to the motor control board. its the only blue wires that connect to this board which is located on the floor/bottom of the machine on the left side just under tub, it has a black cover. there are two sets of wires going to the motor control board, this is one of them which contains 2 plugs that connect to that board, one plug has 2 gray wires and the other has 3 blue wires. the other harness has 3 black wires on one plug

cut wire was about a foot from the connector from the motor control board. this harness connects to a connector under the tub which has five wires in plug, the 3 blue wires i mention before plus 2 grey wires.
i will post a video about this solution.

Last edited:
Excellent, good find on that cut wire.(y)

Thanks for the update and the added information you posted!
That's a very good and informative video Vinny, thank you for making that.(y)

I wish appliance Manufacturer companies would go back to giving more wire harness slack and much more durable wires like they did in the 1970's through 2000.

Whirlpool/KitchenAid side by side refrigerators have this cut wire issue too.

Like this:

Users who are viewing this thread

Support Our Site

If you feel that you have benefited from this site, and would like to show your appreciation, please consider making a donation.