Finding posts you've made in the past

qman

Premium Member
Joined
Jan 2, 2007
Messages
133
Location
CO
This post is for Jake. Jake, how do I view posts I've made in the past? It used to be simple but I can't figure it out. BTW, I tried to send you a PM with this question but the system says I don't have permission to do it. Have I been demoted to "low-life" status?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,278
Location
McMullen Valley, Arizona
Hi qman,

Just click on your name and then click View Profile, then click Find latest posts, its located on the left side in the menu, it will show you all your posts you've made.

I will fix that permission problem.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,278
Location
McMullen Valley, Arizona
Ok try now.

Jake
 

johncabernet1

Premium Member
Joined
Jul 8, 2012
Messages
21
Location
nj
hi jake , can't seem to work forum ,say's i don't have permission but i was emailed that i registered ok. john i also posted this morning about my maytag fridge trouble but can't find it
 
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,278
Location
McMullen Valley, Arizona
Ok, I fixed your permissions too.

Who is John?

Post the link here where you found that thread.

To Start a NEW THREAD:
You go to the forum that your appliance is in, then you will see a

"+ Post New Thread" button on the top left side of that forum, and thats it, just
click + Post New Thread.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,278
Location
McMullen Valley, Arizona
I only show you posted twice, both times in here.

Jake
 

jgwendt

Premium Member
Joined
May 14, 2016
Messages
4
Location
Ohio
Hi qman,

Just click on your name and then click View Profile, then click Find latest posts, its located on the left side in the menu, it will show you all your posts you've made.

I will fix that permission problem.

Jake
Jake, I have a problem also. It shows I'm not allowe to post new threads. I tried your suggestion about clicking on my name and finding my posts. After I joined on 5/14/16, I replied to an old thread about no heat in a dryer. I got an email from you with info about it, but the link didn't show the thread. When I clicked on finding my posts, it came up blank. So I can't post new threads and can't find the reply I've made. So far the only help I'm getting is reading about other people's experiences. Thanks for any help or suggestions.
 

jgwendt

Premium Member
Joined
May 14, 2016
Messages
4
Location
Ohio
I only show you posted twice, both times in here.

Jake
Both times I posted were in the forum, true. I can't find the first post, #13076. Something comes up when I search that number, but no content. Also, just now, logged in, the website says jgwendt is offline. Thanks.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,008
Location
Ontario, Canada
Hi,

The internet hiccuped the other day and we lost approx 30 posts....maybe yours was with those?

Try your posting in a new thread and we will go from there.

jeff.
 
Top