FIXED Frigidaire ATF8000FS1 won't spin

htubes

Premium Member
Joined
Jan 1, 2019
Messages
5
Location
Massachusetts
Model Number
ATF8000FS1
Brand
Frigidaire
Age
6-10 years
Our washer won't spin. It just makes a loud noise that is coming from the pump. Here is what I've tried and found so far.

No error codes.
Testing the door switch gives me 1500 ohms
testing voltage at the controller J2 gives me 124 volts
When testing the machine in diagnostic mode it spins fine
Took apart the pump and filter and found coins, debris, etc clogging up the filter. I cleaned it all out. The pump is very noisy while running but does spin.

To me it seems either the control board or pump. Is there anyway to differentiate between the two? Is there anything I have missed?

Thanks,

H
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,148
Location
McMullen Valley, Arizona
Hi,

Is all the water out of the tub before it tries to spin?

Is the drain pump draining the water out of the tub fast? Pull the drain hose up from your drain pipe and watch how fast it drains, it should be a good strong water flow stream out.

Does the tub move back and forth in the wash cycle like it should? And it does drain the water out fast?

But just won't spin?

Here's the repair manual for your model:
Affinity Horizontal Axis Front-Load Washer: www.applianceblog.com/manuals/5995456851_affinity_washer.pdf

Page 61 tells you how to do the diagnostics and see what error code you get, let us know what you find.

Jake
 

htubes

Premium Member
Joined
Jan 1, 2019
Messages
5
Location
Massachusetts
I put it back together and ran it through a cycle. Everything appeared to be fine including the spin cycle. The tub moved back and forth and the drain had a goo fast stream but when done it kept beeping. Putting it in diagnostics I got an error code of E47. According to the manual (test 7) I tested the door lock assembly and got 1587 ohms.

In the papers under the washer lid it gives a different protocol for test 7. It says to "Start the diagnostic test. Turn the program knob 8 clicks clockwise from the start position. If washer spins. Defective door lock assembly. Washer does not spin. Defective control board." Turning 8 clicks brings me back to the start of diagnostic mode so I don't know what to make of that. It did not spin. At 6 clicks from the start position it does spin.

H

I just retested the door lock as I was putting away my tools and it tested at 1620 ohms. ?????
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,148
Location
McMullen Valley, Arizona

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,148
Location
McMullen Valley, Arizona
Sounds good, yes keep us posted.:)

Jake
 

htubes

Premium Member
Joined
Jan 1, 2019
Messages
5
Location
Massachusetts
Yep, that took care of it. I noticed somewhere in one of the forums mention of donations but I can't find a button.

Thanks a lot,

H
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,148
Location
McMullen Valley, Arizona
Excellent H, glad to hear that.:)

Thanks for the update!

The Gold Donate button is at the very bottom of this page. Thanks!

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,148
Location
McMullen Valley, Arizona
Got it!

Thanks H.:)

Jake
 
Top