• Please note, some of the links on our site are affiliate links (Learn More)

Frigidaire FGX831FS5 washer/dryer combo belt not moving

HIDEOUS-crotche

Premium Member
Joined
May 18, 2021
Messages
4
Location
US
Model Number
FGX831FS5
Brand
Frigidaire
Age
More than 10 years
Problem started when I noticed a burning smell coming from the unit. I narrowed it to the belt that was damaged. I replaced the belt and noticed that the motor pulley would spin but not the belt itself.
I next replaced the idler pulley but the issue still exists.

What could be causing the motor pulley to rotate but not the belt itself? Thank you.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,958
Location
McMullen Valley, Arizona
Take the belt off completely, then run the motor by-itself and see if the motor runs.

It looks and sounds like your washer motor is bad.

Here's the washer motor for your model:
frigidaire-motor-134156400-ap3219508_01_l.jpg


Jake
 

HIDEOUS-crotche

Premium Member
Joined
May 18, 2021
Messages
4
Location
US
Thank you for the reply Jake.

I will take the belt off and see if the motor runs. It's tough to see in the video, but the motor pulley is spinning.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,958
Location
McMullen Valley, Arizona
But the motor pulley does not look like its spinning fast enough.

Also turn the transmission pulley while the belt is off, to see if it turns freely both ways.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,958
Location
McMullen Valley, Arizona
Yes I see now you have two problems.

1. The transmission is not turning the other way to spin the inner tub, so either you got something stuck/jammed in between the inner tub and outer tub keeping the inner tub from spinning, or the spin bearing has seized up, and seeing all that rust on the transmission, it's most likely the latter.

2. When the motor is running its way too loud and that indicates the motor bearing is bad too, and its only a matter of time that seizes up the motor shaft from turning too.

Here's the spin bearing for your model:
3204405 Spin Bearing


There is a video in the spin bearing part link that shows you how to remove the inner tub, so you can see if something is stuck/jammed in between the inner tub and outer tub, and also how to replace the spin bearing.

Jake
 

HIDEOUS-crotche

Premium Member
Joined
May 18, 2021
Messages
4
Location
US
Thanks Jake.

I will try to replace the spin bearing.

For more evidence, I took off the agitator and notice lots of debris in the tub. I lifted up the tub cover (wasnt able to unhook the tabs in the back since it's stackable) and was able to rotate the tub/transmission pulley in both direction. Whenever I would change direction, it took some force.

Thanks again.

 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
123,958
Location
McMullen Valley, Arizona
That issue seems to be the lower bearing housing assembly that's mounted on the bottom of the transmission. Seen this many times. Only solution is to replace the transmission.

Here's the transmission for your model:
Transmission Assy 134735700


Jake
 
Top