GCET1031FS1 Frigidaire Stacked Top-Load Washer Rhythmic Squeak During Wash, NOT spin

Effleess

Premium Member
Joined
Sep 22, 2018
Messages
4
Location
Canada
Model Number
GCET1031FS1
Brand
Frigidaire
Age
6-10 years
Appreciate any help troubleshooting this issue: washer has loud squeak, in time to tub movement, during wash only. NOT during spin. I can see nothing obvious when looking at the mechanicals during operation. The squeak is loud and I can't even really tell exactly where it's coming from. Ready to scream. Does anyone here know about this kind of issue?

I did take a video. It ALMOST sounds like it's coming from something tub-related--like maybe something at the back. I'm at my wits end. It washes fine. It just makes this disturbing squeak-squeak when it's agitating (which is a simple two-way agitation).
 
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,082
Location
McMullen Valley, Arizona

Effleess

Premium Member
Joined
Sep 22, 2018
Messages
4
Location
Canada
I sure will Jake! Thank you. I’ve listened and listened (it’s loud) and it seems like MAYBE it’s coming from behind the tub, but higher up, closer to top? I’m not sure.

I’ve removed and checked pump. Seems okay. One thing I’m not sure if it’s normal but when wash completes, moving the basket sounds like there’s a little water left in the tub. You can’t see it, but you can hear a little. Between the basket and tub. Removing pump, some water—not much—about 1/2 qt—was left in hoses. Is that okay!

Boy! This old gal is stumped! Link is right here! Let me know if not viewable.

https://drive.google.com/open?id=1BZfLIEpz0750vV0ri6XI0DYQ72oysb9c
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,082
Location
McMullen Valley, Arizona
I had to get permission to see the video.

Can you please make it public for all to hear? In case others with this same model has this same problem.:)

Thanks,

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,082
Location
McMullen Valley, Arizona
Yes, I hear it now.

Get a can of silicone lubricant spray and spray the idler pulley roller shaft and see if the noise goes away. Make sure you don't get any spray on the belt.:)

Here's the idler pulley assembly for your model(Video included):
Motor Pulley 131862900


Jake
 

Effleess

Premium Member
Joined
Sep 22, 2018
Messages
4
Location
Canada
Thanks. I did try WD-40. Should I be trying something different? I wondered about the idler pulley but since this only happens in the wash cycle . . ? Is the idler pulley not engaged during the spin? I'm trying to figure out why it makes the noise basically when the tub is going back and forth.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,082
Location
McMullen Valley, Arizona
Did the WD-40 stop that noise?

If not, then spray your lower transmission block spring assembly at the very bottom of your transmission.

Jake
 
Top