• Please note, some of the links on our site are affiliate links (Learn More)

FIXED GDF620HMJ2ES GE dishwasher 3 beeps which are 2 tone after pressing start button

Status
Not open for further replies.

Kaleidoscope

Premium Member
Joined
May 17, 2020
Messages
5
Location
San Francisco, CA
Model Number
GDF620HMJ2ES
Brand
GE
Age
1-5 years
Hello, I am another user also having this exact problem today.

- My dishwasher is model GDF620HMJ2ES
- My initial issue is that the start button does not initiate washing. Instead, about 3 seconds after pressing start I hear 3 two-tone beeps. The Est. Time Left counts down but the dishwasher does not run and the beeps are heard again every 90 seconds or so.
- I have tried the service check and all lights flash indicating an issue with door closure.
- There does not appear to be a mechanical issue with the door latch.

What should I try next to diagnose this problem? Please move me to another thread if needed since my model number is slightly different.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
37,663
Location
Murray, Utah 84107, United States
While the machine is in standby mode, simultaneously press and hold the cycle select and the start buttons for 5 seconds. This is error mode. The first 10 seconds of error mode the control will report the door status. LEDs solid = door closed, blinking = door open. After the 10 second door check is error mode. If the Start, Heated Dry, Wash Boost or Clean LED is on there's an error. The Lock LED will always be on.

Remove power or unplug the machine and access the lower control board:
GE control 2.jpg


Restore power and check the status LED on the control board. Is it on, off, or blinking a pattern.
D-GE control board status led.jpg
 

Kaleidoscope

Premium Member
Joined
May 17, 2020
Messages
5
Location
San Francisco, CA
Hello, thanks for your quick response, for this new thread and for your clear instructions.

I have accessed the control board and performed the following tests:

Washer in normal mode but not running - LED not lit
Washer in normal mode and I press start - LED not lit, (3 2-tone beeps are still heard)
Washer in service check mode - LED not lit

Thanks for your continued help!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
108,046
Location
McMullen Valley, Arizona
Yes, you nailed it!

Order the new control board and you will be back in business!

--->Here's the main control board for your model you can order: WD21X24900

Let us know how it goes.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
108,046
Location
McMullen Valley, Arizona
Ok, sounds good.:)

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
108,046
Location
McMullen Valley, Arizona
Excellent Kaleidoscope, glad to hear the new control board fixed it.(y)

Thanks for the update!

Jake
 
Status
Not open for further replies.
Top