• Please note, some of the links on our site are affiliate links (Learn More)

GE GTW460ASJ6WW can’t spin makes grinding noise

kelsey8703

Premium Member
Joined
Jan 21, 2021
Messages
2
Location
kentucky
Model Number
GTW460ASJ6WW
Brand
GE
Age
1-5 years
GE Washer GTW460ASJ6WW won’t agitate or spin. Lid lock works fine. I had a heavy load yesterday with a large blanket that kept getting out of balance during spin cycle. Now on the newest load today when it was finished I opened the washer and everything is still wet and not to the sides like it usually is. Not sure what to look for in what parts should be replaced.

Also while we’re at it, it also randomly pours cold water in after a load is finished. I replaced the water valve assembly WH13X26535 and it didn’t fix it. Still let’s off a little stream after every load out of the cold side.

Thanks
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
117,052
Location
McMullen Valley, Arizona
What is the serial number of this machine?

When does that grinding noise come into play? Can you make a video of it? I need to hear it.

Also while we’re at it, it also randomly pours cold water in after a load is finished. I replaced the water valve assembly WH13X26535 and it didn’t fix it.
When you see it do that immediately unplug the washer from the wall outlet and see if the water stops coming in.

Jake
 

kelsey8703

Premium Member
Joined
Jan 21, 2021
Messages
2
Location
kentucky
Serial # MH901430G. I ended up taking off the belt housing and found a shredded belt so I’m guessing that’s why it won’t spin/making grinding noises.

The water leak happens when it’s not running at all, load will be complete and clothes out. If you touch your finger to where the water comes into the tub a couple cups of water will pour into the tub. But typically the load is done, clothes still in the tub and then it pours all the water on them and they take forever to dry.

Belts on order so I’ll try to come back and show the water situation once we’re back in operation. Hopefully that fixes it.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
117,052
Location
McMullen Valley, Arizona
Thanks! glad you found the belt was the problem.

Here's the belt for your model in case others need it too:
WH01X24697 Drive Belt


The water leak happens when it’s not running at all, load will be complete and clothes out. If you touch your finger to where the water comes into the tub a couple cups of water will pour into the tub. But typically the load is done, clothes still in the tub and then it pours all the water on them and they take forever to dry.
That is very odd, I have not seen that happen before, yes a video of it leaking like that would be very good to see.:)

Jake
 
Top