• Please note, some of the links on our site are affiliate links (Learn More)

GE GUD27ESSJ0WW Stackable Washer not agitating or spinning

asus389

Premium Member
Joined
Feb 15, 2021
Messages
2
Location
USA
Model Number
GUD27ESSJ0WW
Brand
GE
Age
1-5 years
I have a GE GUD27ESSJ0WW stackable washer/dryer that I have owned since new. It was installed in 2016. It worked fine until today. It seems to fill and drain correctly but not agitate or spin regardless of the mode I set it to. You can hear the motor running when it is supposed to be agitating or spinning, but the agitator and basket aren't moving.

I started diagnostics mode and the "On" and "Lid Locked" LED lights are solid which according to a Youtube video I watched means some sort of error with the belt? Does this sound correct given the symptoms? I didn't see a service manual posted on the GE site for this model.

Also, I tried to take off the bottom to check the belt and it won't come off. I used a screw driver in the spots where the clips are and it won't budge no matter how much I try. Is there some trick to getting the panel off of these units? Or does this unit for some reason not have a removable panel? Thanks.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,692
Location
McMullen Valley, Arizona
Yes, the belt is possibly broken.

Here's the belt for your model:
ge-drive-3l-wh01x20436-ap5807057_01_l.jpg


Watch this video, he shows you how to get the front panel off:


Let us know what you find.

Jake
 

asus389

Premium Member
Joined
Feb 15, 2021
Messages
2
Location
USA
OK so I replaced the belt and it fixed the issue. However, I now get a slight burnt rubber smell at the start of the spin cycle. It didn't do this with the old belt prior to it breaking. Is this normal for a new belt? If not, what might I look at to troubleshoot?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,692
Location
McMullen Valley, Arizona
I'm not sure if its normal for this model when its a new belt. I have not worked on this model as of yet locally.

Does the transmission pulley turn freely both ways?

Jake
 
Top