• Please note, some of the links on our site are affiliate links (Learn More)

GE top loading washer GTW3300ASK3WW getting mode shifter error code after replacing the water inlet valve

Kappakingtut

Premium Member
Joined
Nov 17, 2021
Messages
2
Location
Delaware
Model Number
GTW3300ASK3WW
Brand
GE
Age
1-5 years
Model no: GTW330ASK3WW

I found the proper paperwork. Understood the directions to put it into diagnostic mode.

The code I'm getting is mode shifter.

the problem started after I replaced the water inlet valve. I believe that one might not have anything to do with the other.

But it's too much of a coincidence that a problem started after I was messing around with something else.

I don't want to just buy a new mode switcher part, replace it, and then continue to have the same problem. And if I'm understanding the diagram correctly, the mode shifter is incredibly hard to get to on my washer. So what else could have gone wrong besides the part itself going faulty?

Did I somehow mess up the programming of the board when I was unplugging the old inlet valve?

Before I discovered the fault code, I thought my problem was with the lid lock. It seemed to lock and unlock randomly. What connection do they have? Would the mode switcher send the wrong signals to the lock?

I tried to clear the error codes. But it just came back. Is there a way to reset the board instead of just clearing the codes? I didn't see a complete reset option on the instruction manual.
 
Last edited:

Kappakingtut

Premium Member
Joined
Nov 17, 2021
Messages
2
Location
Delaware
I misread the error code. Now I don't know how to delete this post.

What I was getting was still related to the lid switch. But I think I finally fixed it
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
125,800
Location
McMullen Valley, Arizona
How did you fix it?

Jake
 
Top