• Please note, some of the links on our site are affiliate links (Learn More)

GE Washer GFWR4805F0MC: Failure at Rinse Cycle

Will.8

Premium Member
Joined
May 21, 2020
Messages
6
Location
USA
Model Number
GFWR4805F0MC
Brand
GE
Age
6-10 years
Hi,

With one exception, the washer seems to function normally until the rinse cycle, at which point the machine makes a rumbling sound for 30 seconds or so, then goes quiet, rumbles again after 10ish minutes, goes silent, then finally goes off after 10ish more minutes. During this time, "Pause" scrolls across the screen for 10ish minutes, then "Off" for 10ish minutes.

The exception I mentioned is at the Drain cycle prior to the Rinse cycle. The machine makes the rumbling sounds for a few seconds during this cycle.

The washer was manufactured 9/2014. Consumer Mode reports Codes 6, 8, and 14. I've referred to the service manual and tried the following with respect to each code:

8 - Pressure sensor
- Replace pressure sensor - done, no effect
- Replace IMC board - done, no effect

14 - Recirculation pump error
- Check drain pump and clean - done, no effect
- Check recirculation pump in service mode - haven't tried

6 - Dispenser motor and wiring
- Diverter motor and wiring - haven't tried
- UI board - haven't tried

Any suggestions for a sequence of what to try next?

Thanks,
Will
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona

Will.8

Premium Member
Joined
May 21, 2020
Messages
6
Location
USA
Hi Jake,

Thanks for your reply.

I ran Test 06, and it didn't complete:
  • Seemed to go normally for about 15 min., with water filling to about the 1/3 level.
  • Then the display changed from "C1" (as expected during test) back to "06."
  • For about the next 15 min., 3 min. of a rumbling sound alternated with 3 min. silence, back and forth.
  • Then the display went dark, everything silent, with water still at the 1/3 level.

Will
 

Will.8

Premium Member
Joined
May 21, 2020
Messages
6
Location
USA
Update, 2.5 hours later I discovered the machine was continuing to alternate between silence and rumbling at 3 min. intervals, screen completely blank. As far as I can tell, it never stopped!

Tried pressing Power. Screen came on. Pressed it again to shut the machine off. Screen scrolled "Off" for 10 min. or so before finally turning off. Waited for the rumbling to stop, then unplugged.

Dunno, seems like a logic issue to my amateur sense.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
That is very strange.

Its possibly a bad control board. But its best to have GE come out to verify that before you order it, because if you order it and install it and doesn't fix your washer, you can't return it and your out $255.00

Here's the control board for this model:
WH12X22115 Pcb Imc Asm and S/w


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
No, that's just the USER INTERFACE board.

Did the water coming in on the COLD WATER have plenty of water pressure and the water was coming into the washer fast?

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
Ok Will,

Then its best to have GE come out at 1-800-432-2737 and see what's going on.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
Glad to help Will!

If you get a chance let us know what they find, I'm very curious myself.

Jake
 
Top