• Please note, some of the links on our site are affiliate links (Learn More)

GE Washer GTW485ASJ1WS Not spinning heavier loads

MrGibbs

Premium Member
Joined
Sep 26, 2021
Messages
4
Location
Minneapolis
Model Number
GTW485ASJ1WS
Brand
GE
Age
6-10 years
GE GTW485ASJWS top load washer that is about 6 years old gets stuck in spin cycle with larger loads and doesn’t fully spin water out of load. Usually have to end up manually running spin/drain cycle to get it to complete.

Seems to work ok with smaller loads.

I’ve adjusted the leveling feet and that seemed to help some and machine doesn’t bounce around.

Any ideas?

Added complete model number
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,465
Location
Redmond, Oregon
Hi,

Your missing a digit in your model number after the "J" before the "W". Read it from the tag on your machine, which should be located under the lid.

Here's the service manual: https://drive.google.com/file/d/1FiXXV68WvPZ4ukyUXtY7PGIV2C8bpVkK/view?usp=sharing

Diagnostics start on page 32, see what fault code you are getting.

Consumer Error Mode (CEM)--->Entry into Consumer Error Mode
Consumer Error Mode allows the consumer to retrieve the fault codes to assist with diagnosis at the time the consumer calls for service to their machine. The consumer cannot delete any of the codes or run any components.

Jake
 

dfphoto2

Premium Member
Joined
Jan 1, 2018
Messages
9
Location
los angeles
Jake one more question there is a passage in the manual about setting the control board to the correct model if someone changes the board and I did change it but I don't understand how I figure out the model to change the panel to the correct setting 1-2-3 I believe do you know?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,465
Location
Redmond, Oregon
Its the personality code, Look on page 44 of the service manual I posted above--->on your model its personality ID--->10

It tells you how to change it to 10.

Jake
 

MrGibbs

Premium Member
Joined
Sep 26, 2021
Messages
4
Location
Minneapolis
Washer was fine for probably 8 months after I leveled it, now doing it again - exact model number is GTW485ASJ1WS.

Any ideas?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,465
Location
Redmond, Oregon
Thanks!

Possibly its a drain pump problem, because if its not draining fast enough it will never spin or spin properly.

When it drains the water how fast is it draining out the drain hose into your drain pipe? What I do is pull the drain hose up from the drainpipe and watch how fast the water flows out.

It should be coming out the drain hose extremely fast with lots of water pressure.

In a full tub of water, it should drain all the water out in 90 seconds or less, time it with a stopwatch.

Jake
 

MrGibbs

Premium Member
Joined
Sep 26, 2021
Messages
4
Location
Minneapolis
Once it starts draining, the water is kicked out quickly (definitely within 90 sec or less per your question). Never had a problem with this.

Problem seems to be either going from wash > rinse cycle. Gets stuck at end of wash cycle after kicking out water, and just continues to agitate, then stops.

Or gets stuck in final spin cycle right after the spin cycle starts. Just agitates and never kicks into final drain/spin routine that normally starts within 30 seconds or so of spin cycle beginning. This happens from normal cycle, as well as if I put it on the drain/spin cycle specifically.

I've unplugged it and tried resetting the machine (open and close lid 6 times) and this sometimes works, sometimes doesn't. Mainly seems to work if I let it sit for a couple hours, then come back to it and put it on drain/spin cycle again.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,465
Location
Redmond, Oregon
Ok,

Here's your service manual: https://drive.google.com/file/d/1FiXXV68WvPZ4ukyUXtY7PGIV2C8bpVkK/view?usp=sharing

Page 32 is diagnostics, see what error code you get.

Looks like I already said that in post #2 in 2021, you didn't see that before?

Here's the parts diagram for your model:

Jake
 

MrGibbs

Premium Member
Joined
Sep 26, 2021
Messages
4
Location
Minneapolis
Ok, I got it into Consumer Service Mode and these are the faults that reported out - 3,19,26,7,14,17,23,16,18.

After that I put it in Field Service mode and ran the Spin test (with a full load of wet clothes) and it ran fine, drained no problem.

Then I cleared all codes using field service test 16.

Any ideas on next steps?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,465
Location
Redmond, Oregon
After you cleared the error codes, did you run a run a cycle and see if it ran normal again? If not, get the new error code/codes.

Jake
 
Top