• Please note, some of the links on our site are affiliate links (Learn More)
  • Important Announcement

    It's with sad news to announce that our site owner, Jake, has passed away. You can read the details here.

GE WBVH5300K0WW won't complete cycle


Premium Member
Oct 7, 2018
Boston, MA
Model Number
Having an issue with my GE washer completing cycles. If I choose any wash cycle, it will usually (though not always) dispense water + detergent and begin tumbling the load normally, but at some point it will stop, drain the water, and then the Start/Pause light will blink and the washer does not proceed. Initially, I thought it was only doing this during the transition to the Rinse cycle, but it just happened while the display still said Wash. If I run the Rinse and Spin cycle, it will dispense the Rinse water but doesn't tumble, and eventually stops as described above. If I run Drain and Spin cycle, it will spin normally and complete the cycle.

The issue seemed to first come up after an unbalanced load, and the washer seemed to have rattled itself into a spot the wasn't level. I've moved it back to a level spot, but the issue persists even with a normal load or no load. I entered service mode and received error codes E22 and E23. I emptied the pump drain - there was some debris in there, but I'm still having the same issue now that it's emptied. The 2 test modes that are recommended for these error codes, t08 and t09, are apparently not available on this model. I ran t05, 06, 10, and 11 and all completed normally.

Any thoughts would be greatly appreciated. Thanks.
Hi Jake,

Thanks for the reply. I had been looking at that thread and suspected the pressure switch hose also. I removed the hose, but there doesn't seem to be a hole in it. I submerged it in water, blocked one end and blew through the other--no bubbles. Flipped ends and repeated--still no bubbles.

I went back to the procedure for diagnosing error code 22 and tested the resistance of the solenoid coils. The expected resistance is approximately 1.1K ohms (according to the technical service manual available on another thread here, it's not for this model but I've assumed the resistance is likely similar). One of them (the lower one in the attached picture) read at 0.96K ohms, but the other (top one, with "C" for cold?) gave me absolutely no reading. I switched through all the different resistance ranges on my multimeter and still got nothing.

This may be obvious now, but I'm assuming I should replace the solenoid water valve? Thanks.
Bingo, you nailed it! Yes, your water inlet valve is the culprit.

Here's the water inlet valve for your model you can order here:
GE WH13X10029 2 in 3 Out Water Valv

Let us know how it goes.


Users who are viewing this thread

Support Our Site

If you feel that you have benefited from this site, and would like to show your appreciation, please consider making a donation.