FIXED GE WBVH6260 E54 error

Anthony S

Premium Member
Joined
Feb 18, 2012
Messages
7
Location
Otsego Michigan
Model Number
WBVH6260
Brand
GE
Age
1-5 years
I ran in test mode and got E54 error code, replaced inverter and it's still not working and has the E54 error code again.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,160
Location
McMullen Valley, Arizona
E54 error code says:
Power down (unplug) washer, wait 30 seconds and
retry - if reoccurs, replace inverter.

Here's the motor inverter for your model:
Motor Control Board WH12X10418


Jake
 

Anthony S

Premium Member
Joined
Feb 18, 2012
Messages
7
Location
Otsego Michigan
Ok I put my multimeter on the red & blue at junction box and went into t10 mode and started test, I got no voltage when I ran it in t10, I went into normal mode then unplugged the washer, I checked resistance between the 2 yellow wires at the control panel for the motor and got 115 ohm of resistance. I haven't tested the pressure switch because now I think it's the control board, am I correct or could something else keep it from getting voltage??
 
Last edited:

Anthony S

Premium Member
Joined
Feb 18, 2012
Messages
7
Location
Otsego Michigan
In the instructions I have it doesn't say unplug the ac plug then check the voltage between blue & red, so I unplugged then checked, I have a constant voltage of 18.5 volts at the red & blue wire at all times weather I run in t10-11 or 14 or no voltage at all when it's plugged back together then checked, I never have 120 volts ever though.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,160
Location
McMullen Valley, Arizona

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,160
Location
McMullen Valley, Arizona
Sounds like the control board is bad then.

Here's the control board assembly for this model you can order:
GE WH12X10355 Control Board Assembly


If you purchase parts from our links here and you install them and it doesn't fix the problem, you have a 365 day full refund when you return them.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,160
Location
McMullen Valley, Arizona
Ok sounds good, keep us posted.

Jake
 

Anthony S

Premium Member
Joined
Feb 18, 2012
Messages
7
Location
Otsego Michigan
Just wanted to let you know I received my control board today, I finally have a working washer. I have a spare inverter now because it was the control board, guess I'm covered for a while on them if one goes bad. Thank you very much for your help, I couldn't have fixed it without you!!
 
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,160
Location
McMullen Valley, Arizona
Ok, sounds good, thats for the update.:)

Jake
 
Top