• Please note, some of the links on our site are affiliate links (Learn More)
  • Important Announcement

    It's with sad news to announce that our site owner, Jake, has passed away. You can read the details here.

GEW9250PL0 "Slow" starting Duet dryer


Premium Member
Nov 8, 2016
CapeCoral, Fl
Model Number
Got a head scratcher here. Duet dryer (serial # MS1508175) drum starts turning slowing as if the motor start winding is bad. Won't start turning at all with anything other than extremely light load (sometimes even when empty,). Just hums until motor overload trips. Checked and cleaned all four rollers.

Removed lint build up from drum felt seals and checked their condition (good). Found the idler pulley gummed up and the motor winding resistances slightly lower than specified range (could just be DVM variance). Replaced the motor (just in case) and idler pulley (original was a little sloppy after cleaning). Same slow start condition persisted. Thought maybe motor relay on control board was limiting current to motor and did find the solder traces to the relay slightly "browned", but not burnt.

Ordered a replacement board (remanufactured), but it was defective out of the box. It only worked on a couple of the cycles, but even then the dryer was still starting slowly. I've put the original board back in for now. I can't see anything wrong with any of the rotating parts of the dryer which would cause rolling resistance. In fact, once up to speed it continues rotating unpowered for a couple of turns after pressing the pause button. Any ideas?
Take the tension off the motor and dryer drum by removing the belt from the motor pulley. You should be able to turn the motor pulley and blower wheel fairly easy by hand so try to spin it. Same with the dryer drum when the belt is not connected to the motor. It should turn freely on the rollers. If both conditions exist then it breaks down to this; With the belt installed so the belt switch is closed, measure the voltage at the motor connector M1 and M5 when you press the start switch. If the voltage is less than 110 VAC replace the board. If the voltage is 120 VAC replace the used motor.

The most common repair is replacing the board:
WP8546219 Control Board
Hi Rick. Thanks for responding. The motor and idler pulley are both new replacements and both turn freely when belt is disconnected. The rollers, pulley, motor, and drum seals were the first things I checked on arrival. Even with the belt on I can rotate the drum with one finger. I measured the voltage to the motor at the control board from P1-4 to P1-3. At idle 120v, at press of start button around 45v, after coming up to speed and centrifugal start switch opens, back to 120v. I tried to attach an image of the wiring diagram but I'm not sure it went through.
I measured the voltage to the motor at the control board from P1-4 to P1-3. At idle 120v, at press of start button around 45v....
Check your wiring between the motor and the control board. Look for any broken or pinched wires. Make sure the wires are connected to the motor correctly and in the right spot. If your wiring checks good replace the board.
Sorry for the delay, didn't finish up until late last night. The motor circuit wiring and connections are all good. I'm going to try replacing the board again. I now suspect though that it's a mechanical issue causing the drum to bind up when loaded based on the rub marks on the upper part of the front bulkhead. I've been working on Whirlpool dryers for 30 yrs and never seen this problem before. Really weird. I'll keep you posted.
Is it being overloaded? Even with a full load of wet clothes the drum shouldn't bind up unless small kids are playing inside it causing the drum to be out of round (seen that before). Put a load of wet clothes in it and run it. You should be able to tell.

Users who are viewing this thread

Support Our Site

If you feel that you have benefited from this site, and would like to show your appreciation, please consider making a donation.