GTW460ASJ5WW GE washer stuck in drain mode

Tammy Lyell

Premium Member
Joined
Feb 7, 2019
Messages
6
Location
British Columbia
Model
GTW460ASJ5WW
Brand
GE
Age
1-5 years
I have seen this for other models but not this one. Washer is stuck on Drain mode. I have tried to reset with the lid thing and have also put water in the washer and let it drain but it will not flip out of mode. When i see the fault codes it flashes drain and spin at same time, as well as pause and lid lock.

Reading other threads and it states I need the washer to be in idle mode. Not sure how to get there.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona
No, yours is RG so that's after DG.

Here's the service manual: https://drive.google.com/open?id=1YnrOaPSCOp_ZwTQKYCIooMXyVDI92_lx

Unplug the machine for 30 minutes, then plug it back in and see if you can get it into the Customer Error Model and Service Mode to see if you can get it into the BINARY DISPLAY TEST and FAULT CHART.

Jake
 

Tammy Lyell

Premium Member
Joined
Feb 7, 2019
Messages
6
Location
British Columbia
I have to keep in unplugged as it automatically goes to drain mode. I can get the led's to all come on and when I turn the knob it shows the first 2 lights. According to my binary code it is UI Software version (critical)
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona
That would be fault code 3.

Locked Rotor Monitor.

For 5 straight seconds control not seeing signal changes indicating the motor is turning while trying to spin.
Could mean the motor isn’t rotating or Control didn’t get the signal because of lack of connection.

Physically check the washer for anything preventing motor movement .
• Check harness and harness connectors from the control to the motor.
• Verify hall sensor is connected to the main harness. Put washer in Service Mode and run TEST 13. Spin Test . If hall sensor is bad or disconnected, the basket will start to spin normally and then stop spinning after approximately 5 seconds.
Ensure hall sensor is properly connected and positioned on the motor. If basket spins for approximately 15 seconds, the hall sensor is most likely NOT the cause.
• TCO should reset in approximately 45 minute. If TCO is tripped, make sure motor moves freely and that nothing is jamming it . Replace motor if it does not.

Jake
 

Tammy Lyell

Premium Member
Joined
Feb 7, 2019
Messages
6
Location
British Columbia
We took the covers off the bottom. motor seems fine. We took off the mode shifter assembly as it seemed to be stuck in drain. part number 3370685. freed up the clutch, put it back together and it was still exactly the same.....
 
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona

bigbuck

Appliance Tech
Staff member
Joined
Mar 19, 2015
Messages
1,207
Location
From Planet Mars
Tub Pressure Chamber Port Flash
The following symptoms may be associated with tub pressure chamber port flash.
No spin, no agitate, stops or pauses mid cycle, no drain or does not drain all the way, clothes too wet at end of cycle, started pumping on its own, drain pump clearing, drain pump runs/noise constantly with no water in the tub, excessive running pump and water drains, but basket doesn’t spin. Maybe try this service pointer.
 

Attachments

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona
Thanks bigbuck!

Ok Tammy, download the pdf bigbuck posted and do what it says to do and hopefully that will fix it.

The following symptoms may be associated with tub pressure chamber port flash--->All Serial numbers
No spin, no agitate, stops or pauses mid cycle, no drain or does not drain all the way, clothes too wet at end of cycle, started pumping on its own, drain pump clearing, drain pump runs/noise constantly with no water in the tub, excessive running pump and water drains, but basket doesn’t spin.

Using ONLY a 1/16th drill bit, insert it into the pressure chamber port opening. DO NOT USE A DRILL. Using your fingers, twist and rotate the drill bit on the inner opening of the port where the port interfaces with the wall of the chamber.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona
Tammy, download that .pdf bigbuck posted, it tells you step by step of how to access it and fix it. If your not able to do it, have GE come out.

Jake
 

Jason Cooke

Premium Member
Joined
Mar 31, 2019
Messages
8
Location
Canada
Tub Pressure Chamber Port Flash
The following symptoms may be associated with tub pressure chamber port flash.
No spin, no agitate, stops or pauses mid cycle, no drain or does not drain all the way, clothes too wet at end of cycle, started pumping on its own, drain pump clearing, drain pump runs/noise constantly with no water in the tub, excessive running pump and water drains, but basket doesn’t spin. Maybe try this service pointer.
I can't click on your file you attached we are having exactly the same problem
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona
Do you have the exact same model number GTW460ASJ5WW?

The model number tag should be located inside the door/lid.

Its not draining the water at all? Or do you hear a slight hum from the drain motor?

I had this same model last week do that slight hum like something was trying to turn, so I tilted the machine back and got underneath it and removed the drain pump and there was foreign matter in it keeping the impeller in the drain pump from turning, so I took it to the customers sink and flushed it out with water while turning the impeller at the same time, and it fired right up when I put the drain pump back in place.

Drain Pump:
WH23X27574 Drain Pump


Jake
 

Jason Cooke

Premium Member
Joined
Mar 31, 2019
Messages
8
Location
Canada
Yes it is the same model... Soon as I plug it in it comes on... Was draining until I did the 1/16" bit procedure... Now when I plug it in it sounds stuck...
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
99,196
Location
McMullen Valley, Arizona
What part sounds stuck?

Jake
 
Top