• Please note, some of the links on our site are affiliate links (Learn More)

GTW460ASJ8WW - Washer agitator seems to lose power with load


Premium Member
Jan 23, 2023
Model Number
1-5 years
Hello all.

I have a GE Top load which has a problem I cannot diagnose. I need some help understanding what may be the faulty part.

When the washer has a reasonable load of cloths, the agitator plate appears to lose power and is not able to move independent of the drum. I can hear the motor working to spin the load, but the agitator plate will shift a very small distance, almost a shift, and then the entire drum will move. This is the activity on each wash type I have tested.

We removed and check the agitator assembly, and cleared the ways at the bottom of the drum, but we still have the problem even after that process.

Diagnostic test 15 [Agitator] works fine, and works as expected: agitator spins vigorously one way and then the other during the length of the test, and the drum will spin a little but not very much.

With a load of cloths in during a standard cycle, the agitator returns to it's odd behavior of just a little stutter and then moving the whole drum.

I have had several errors codes come up, but have been able to clear all of them so far with the recommended steps in the diagnostic guide chart in the circuit diagram.

I tested the motor coils, but the come back as expected: ~3.4ohms, on each winding and ~7.5 ohms

The Mode Shifter Motor/Switch comes back with 5,370 ohms between 3 and 4 and a good continuity test between 1 and 2

Thanks in advance.

Model GTW460ASJ8WW
Serial DL199654G
That's very odd! I've not run across that problem as of yet.

Hopefully another tech or member that's run into this problem can shed some light on this issue.

Other than you can Contact GE at 1-800-432-2737 to come out and see why this is happening.
Thanks very much for the reply. This one really has me stumped.

Some steps I'll be taking:
  • I'll be taking the Capacitor to a friend to test, since my Multimeter doesn't have that test, just on the off chance that's the issue.
  • I'm removing the transmission assembly later today to see if perhaps there is something mechanically wrong.
  • I'll put the whole thing back together and hope the gremlins have moved on to another device
  • I'll be making sure the software is appropriate, since I've seen others have issues with mis-matched software.
Wish me luck, and please: If anyone has any ideas, let me know!

Good Luck!

  • Took the machine down to parts and put it back together. No mechanical issues were found.
  • Checking the Motor start capacitor, I wasn't able to get any voltage levels even during operation. I replaced it and now see expected voltage levels, but the monitor rate of the Multimeter I have makes it a bit dodgy to know for sure.
  • At some point, the mode shifter went bad. I replaced that and it's back up and "running."

Unfortunately, even with the new capacitor and the new Mode Shifter, the machine still becomes underpowered during the agitation period of the wash cycle, starting strong and then not having enough power to change motor direction during agitation. When the power loss takes hold, will hum while struggling to rotate the agitator, and slightly rotating the entire drum due to the rubber seals that press between the drum and the agitator steam.

If anyone has a suggestion, please let me know.

Thanks for the update!

Did you check the speed sensor: Speed Sensor WH03X32158

I talk about that here:
HI Jake

I replaced the motor with a "new" motor which included a speed sensor. Same result. I'll try the old motor with the "new" sensor, and the "new motor" with the old sensor.
Where can I find the proper output voltage for the speed sensor? Same question for the Resistance of the speed sensor? I didn't seem them on the circuit diagram.

One thing to point out: the spin test works fine, and the manual states that if the spin test runs for longer than 15 seconds, the the Speed sensor is likely not faulty.

I also see the Control board Diagnostic LED is flashing, but I don't know where to find information about what that indicates.

The strange thing of this whole issue is that if I put my hand in there and assist the agitator when it's trying to work, that little push is enough for it to travel as normal for a single pulse.
You're Welcome, let us know what you find if you decide to fix it.
Ran a series of tests, and I have come down with the following information:

Both speed sensors are fine. They do run a bit high in voltage between pins 1 and 5 [5.3 vdc and 5.2 vdc] but otherwise no problems.

The only thing that I can figure is that either 1) not enough amperage is getting to the windings to let the motor overcome the static friction of the gasket where the agitator pin penetrates into the drum or 2) The friction of that gasket has gotten too high over time, and the motor as designed just doesn't cut it anymore / the transmission needs lubrication after 4 or so years of use.

I'm calling GE in the morning to find out how I can safely lubricate the agitator spindle where it comes through the gasket, along with any hope of lubing the transmission just in case. If that doesn't work, it's a perfect time to use the president's day sales to my advantage.

Thank you all!
Thanks for the update.(y)
I know I'm a little late to party, but I was having the same issue with my older GLWN2800D1WS. Took out the agitator to check the coupler...still in great condition. I searched, researched and kept only seeing the same thing about possible senor or the shaft/tube issues. Almost gave up until I read something on GE's site TOP LOAD WASHER - FILLS BUT WILL NOT AGITATE. It told me that it could be that the power supply needs to be reset. I tried it and its working. I'll letting you know, if it doesn't stay fixed as I'm trying different sized loads right now.

Users who are viewing this thread

Support Our Site

If you feel that you have benefited from this site, and would like to show your appreciation, please consider making a donation.