• Please note, some of the links on our site are affiliate links (Learn More)

Heil/Tempstar gas package unit PGAA60E1KG - noisy vibrating blower motor

giwatcher

Premium Member
Joined
Jul 28, 2013
Messages
28
Location
tn
Model Number
PGAA60E1KG
Age
More than 10 years
The Heil/Tempstar gas package unit, PGAA60E1KG, is old enough that when I needed to change the 230v blower motor 1 year ago, including a new cap, I was not surprised. The repair seemed uneventful. 1year later, I smelled oil in the vents. I inspected outside and the motor was noisy and vibrating the whole unit. The strap and mounting bracket were tight, the bushings on the bracket seemed fine, and there was grease at the base of the motor shaft. The blower wheel had 3 weights on the blades, no gaps to suggest a weight dropped off. There had been no damage to the blower wheel that would make it unbalanced.

This was a pricy OE direct replacement motor. Next day, the motor froze and there was an electrical pop.

The motor windings were black, the terminals were all shorted to the case/ground, and the control board was burned at the fan relay. I installed a new direct replacement motor, same cap, 1 year old, tested in range, 20.6 mf, with no short to the case, and a control board.

Everything runs as it should, but the motor still vibrates and shakes the whole unit.

It is a 6 amp motor, 230v, line in 246v, and pulls 5 amps while running.

  • Is it ok to run at 5 amps? I thought it would run at 2 amps or so after reaching max rpms. Surely I don’t have a new bad motor?
  • Did the vibration or out of balance condition burn the motor and causing it to pull higher amps? Will it burn up the new motor if I use it?
  • Can a blower wheel get out of round for no reason, if it looks like there are no missing weights or loose splines?
Any thoughts on what might be the problem?
 
Top