FIXED Ice Auger won't turn

Mr K King

Premium Member
Joined
Sep 3, 2012
Messages
3
Location
Bailey, CO
Model Number
106.52564100
Brand
Sears Kenmore
Age
More than 10 years
Hi,
The ice auger won't turn when ice in the bin. I have taken the bin out, thawed dried and reinstalled. I push the ice cube button and everything runs fine. However, once filled with ice the motor runs but the auger doesn't (slips)... I did remove the bin, push the ice cube button, couple turns fine. Used a small pliers to apply some pressure to couple and it slips. I'm guessing the problem is between coupler & motor... Am I on the right path and suggestions to solve.

thanks!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,343
Location
McMullen Valley, Arizona

Mr K King

Premium Member
Joined
Sep 3, 2012
Messages
3
Location
Bailey, CO
Thanks for the reply Jake. I ordered the motor, now ready to replace. Diagram is clear, but how do i get at the 2 screws? From the top, I only see screws for the coupler.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,343
Location
McMullen Valley, Arizona

Mr K King

Premium Member
Joined
Sep 3, 2012
Messages
3
Location
Bailey, CO
Ok, finally found the cover #33.... didn't realize the motor would be that far from coupler and ice bin..... Works like a charm, thanks again Jake!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,343
Location
McMullen Valley, Arizona
Excellent, good job.:)

Jake
 
Top