FIXED JS760SL1SS GE oven/range stops preheat, no error code

Bevo123

Premium Member
Joined
Jun 4, 2019
Messages
6
Location
Utah
Model Number
JS760SL1SS
Brand
GE
Age
1-5 years
New member here, appreciate any help.

GE Slide in Electric Convection Range JS760SL1SS bought about 18 months ago set to bake will preheat for about 30 seconds and then stops preheat. Rest of electronic display works and range still works fine. I tried changing out the temperature sensor which did not fix the issue. No error code is ever displayed (unless I have to search for it in menu?). Any other suggestions on what the problem may be or other troubleshooting tips would be appreciated. Thanks.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,462
Location
Murray, Utah 84107, United States
Try this: Press TIMER - CLOCK and 9 simultaneously. Any error codes will be displayed ( example: F0** F2**) for three digit error codes. If that doesn't work we'll try something else.
 

Bevo123

Premium Member
Joined
Jun 4, 2019
Messages
6
Location
Utah
I have a "timer (on/off)" and a "clock set button". Tried different combo's with 9 and no error message gets displayed. Thanks for your help.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,462
Location
Murray, Utah 84107, United States
OK, try this:

The oven must not be Active/ON .

Press numbers 1 - 3 - 0 simultaneously and hold for 3 seconds.

If there are no faults in the system "nonE" is displayed on the time display.

Format of the fault code is:

Left Temperature Display: Number of occurrences.
Time Display: Fault number
Right Temperature Display: Status -"Act" for currently active, or "Clr" for not active.

Press #2 for the next fault code or press #1 for the previous fault code.

Press CANCEL/OFF to exit fault code mode.
 

Bevo123

Premium Member
Joined
Jun 4, 2019
Messages
6
Location
Utah
Thanks for helping. The first code was 3 F100 CLR and the second code was 31 F350 CLR.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,462
Location
Murray, Utah 84107, United States
Whenever you start the oven the cooling fan is suppose to turn on. If the board senses the fan is under 200 RPMs it stops the oven and logs the F350 error code: WB26X29468 Cooling Fan Asm
 

Bevo123

Premium Member
Joined
Jun 4, 2019
Messages
6
Location
Utah
Thanks again for your help. Is the other code, the F100, anything that needs to be addressed? I can't find that specific error code in my searches. And I didn't find the F350 one either when I searched, is there a complete list of codes somewhere? Thanks
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,462
Location
Murray, Utah 84107, United States
The F100 is a miswired AC fault. This can be caused when unplugging the range or power outage. It's not an active fault. Locate your tech sheet. The tech sheet is is in an envelope somewhere on the range, taped to the back of the machine, inside the control panel, and on the bottom of the storage drawer or on inside of a side panel are all common locations. The tech sheet will have all the error codes and steps to take along with the wiring diagram.
 

Bevo123

Premium Member
Joined
Jun 4, 2019
Messages
6
Location
Utah
Thank you for the help, I ordered the fan and will provide an update after I install it.
 

Bevo123

Premium Member
Joined
Jun 4, 2019
Messages
6
Location
Utah
Update: The new cooling fan arrived and I began to remove the components to access the fan. Upon removal of the trim piece over the vent I discovered the problem: a tortilla chip had fallen into the fan blades and was preventing it from turning. Chip removed and oven seems to be working just fine now.

Thanks Rickgburton, I wouldn't have figured out the problem without your help. This site is a great resource thanks to contributors like you. Cheers!

43643
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
33,462
Location
Murray, Utah 84107, United States
I appreciate the kind words! If you purchased the fan from the link I gave you, you can return it for a full refund less shipping. Glad to hear it's working. Thanks for the update!
 
Top