• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Kenmore 110.26002010 stops before spin cycle and completes after pause/start

cnice

Premium Member
Joined
Jan 22, 2020
Messages
6
Location
USA
Model Number
110.26002010
Brand
Sears Kenmore
Age
6-10 years
Hello, I have been reading previous threads regarding similar issues but have not been able to diagnose what is causing my washer to not complete it's cycle. All functions work properly, but the washer will not complete a full cycle. It stops after the wash/drain and the lid lock light turns off. Once I hit the pause/start button the lock engages and the spin cycle competes. So far I have replaced the shift actuator, lid lock, and main control board with no change. At this point I am looking at replacing the machine altogeather, any help would be appreciated.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,360
Location
McMullen Valley, Arizona
Hi,

Did you do calibration after you replaced the main control board?

Calibration must be performed when any of the following components have been replaced: Main Control, Basket, Drive Assembly, Suspension, Motor, and Capacitor.

If not, do that next.

I'm attaching your tech data sheet below. CALIBRATION MODE: Page 4, Let it run all the way through until it stops on its own.

Let us know if that resolves it.

Jake
 

Attachments

cnice

Premium Member
Joined
Jan 22, 2020
Messages
6
Location
USA
Yes I completed the calibration successfully after replacing the main board.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,360
Location
McMullen Valley, Arizona
Ok, now put it on DRAIN/SPIN and let it run all the way through and tell us exactly what it does please step by step, or make a video of it and upload it here.

Jake
 

cnice

Premium Member
Joined
Jan 22, 2020
Messages
6
Location
USA
Thanks for helping, please let me know if the attached vid works or if I need to upload and link it.

 

cnice

Premium Member
Joined
Jan 22, 2020
Messages
6
Location
USA
After the lid lock turns off and flashes I can complete the cycle by hitting play/pause, otherwise it stops at this point.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,360
Location
McMullen Valley, Arizona
I saw the video and your shift actuator is defective, where did you get it from?

Here's the OEM shift actuator for your model you can order here:
Shift Actuator WPW10006355


Access/replacement Video included in the part link.

Jake
 

cnice

Premium Member
Joined
Jan 22, 2020
Messages
6
Location
USA
I ordered a new one from Amazon. I will swap it out and see if that works, thanks.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,360
Location
McMullen Valley, Arizona
No, where did you get your first new one at? Still Amazon? Please don't order appliance parts from Amazon, too many members get faulty parts from them because they have no oversight.

We always refer folks to RepairClinic and AppliancePartsPros, I get parts for my local customers at RepairClinic and AppliancePartsPros too and its always fixed it.:)

I replace about 7 of these shift actuators a year in my local area, and all mine do the same thing, after the self test where the lid locks then unlocks and locks again, then the motor starts to the spin, then when it stops spinning like that and the lid lock light is flashing, it's always the shift actuator that's the problem.

Jake
 

cnice

Premium Member
Joined
Jan 22, 2020
Messages
6
Location
USA
The first one was from Amazon as well, and you were correct. The second one was good and everything seems to be back to normal now. Thanks for your help!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,360
Location
McMullen Valley, Arizona
Excellent, glad to hear the new OEM shift actuator you ordered through our link fixed it. (y)

Thanks for the update!

Jake
 
Top