• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore 417.48112701 - Unlocking and Locking during cycle

LouieMondo

Premium Member
Joined
Dec 12, 2016
Messages
4
Location
New Jersey
Model Number
417.48112701
Brand
Sears Kenmore
Age
6-10 years
Good day,
I am sure this has been asked before, but I cannot find my exact problem in the forum. Any help would be greatly appreciated. My Kenmore washer was doing the normal blinky leds for some time. I was able to get it to subside for a while by unplugging the machine for a few. However, it got to a point where the blinking was happening during the cycle and the machine was unlocking, shutting down, and re-locking itself and starting back up again. I changed the control unit and the locking mechanism, and the issue it still happening. It usually happens when the machine is spinning out, or when there is some movement, like the stacked dryer on top running during the cycle. I am seriously frustrated :wall: and would love some help. Thanks!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
116,020
Location
McMullen Valley, Arizona
Hi,

Here's the Frigidaire/Kenmore 417 Service manual.

3.0 cu.ft. Horizontal Axis Front-Load Washer (Good & Better Models): www.applianceblog.com/manuals/5995413084_Washer_2004.pdf

Read page 10 of that repair manual I posted above and do the steps it says and see if you get an error code.

You have the "GOOD" model(non-digital display). So an error code will be read with the flashing lights you count.

Which control board did you replace? Your motor speed control board?

Or the main control board here:
Main Control Board 137005020 Order now for same day shipping. 365 day return policy. RepairClinic.com


Jake
 

LouieMondo

Premium Member
Joined
Dec 12, 2016
Messages
4
Location
New Jersey
Thanks Jake, I replaced the main control board and the locking mechanism. I will try to get the code when I get home tonight.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
116,020
Location
McMullen Valley, Arizona
Ok, sounds good, keep us posted.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
116,020
Location
McMullen Valley, Arizona
Ok E56=High Motor Current---> See Test 11.

Do what it says in Test 11 and report back.

Also check for a loose connection at the motor control board, also check where the motor connector is, I've had a few that had burnt metal pins in there.

Error code E56 deals with only the motor control board or the motor itself, if your motor and tub spin free both ways.

Here's the motor controller board you can order if needed:
Frigidaire 134743500 Control Board


Here's the motor for your model you can order if needed:
Drive Motor 137043000


Jake
 

LouieMondo

Premium Member
Joined
Dec 12, 2016
Messages
4
Location
New Jersey
Thanks Jake, do you think this is what is causing the door to unlock and relock several time during the cycle? I haven't done the tests yet, but am just wondering your thoughts
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
116,020
Location
McMullen Valley, Arizona
Yes possibly, but you'll have to do the tests to see.

You've already replaced the main control board and lock switch, not much else it could be at this point. You see what I mean?

Also check for a loose connection at the motor control board, also check where the motor electrical connector is, I've had a few that had burnt metal pins in there.

Jake
 
Top