• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Kenmore 665.1598791 not draining on final drain cycle

Status
Not open for further replies.

pj@

Premium Member
Joined
Jul 7, 2008
Messages
4
Location
Kalispell , MT
Model Number
665.1598791
Brand
Sears Kenmore
Age
1-5 years
My Kenmore dishwasher model 665 does a fine job cleaning the dishes but it does not drain on the final drain cycle. This leaves about 2 inches of water in the bottom of dishwasher (water is not deep enough to be in contact with the heating element). I cleaned out the hose where it connects to the garbage disposal and it did not help. No major food blocks where it drains.

Pushing the cancel/drain button runs the drain cycle for 2 minutes and removes all this water (you have to first remove all the clean dishes or they get wet again with what looks to be pretty clean water).
I read your blogs on the check valve, etc.

Is this just a dirty check valve?

thanks,
Pat
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
37,060
Location
Murray, Utah 84107, United States
Hi Pat,

Try looping the drain hose higher than the bottom of the sink before it connects to the food disposer. If you have a double sink, you can loop it in between them.
 

pj@

Premium Member
Joined
Jul 7, 2008
Messages
4
Location
Kalispell , MT
Thanks for the suggestion.
The drain hose was already about 4 inches higher than where it dumped into the garbage disposal, but I did move it to about 9-10 inches higher and ran one load. No improvement or change. (It has worked fine with the hose in its prior location for the prior 5 years).
thanks,
Pat
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,275
Location
McMullen Valley, Arizona
When it gets to the final drain, observe if you hear the water draining out with the drain motor on, if not, then you may have a control board issue.

Whats the complete model# of your dishwasher? 665 starts it but there should be more numbers after the 665.

The model# tag should be located inside the tub on the upper walls.

Jake
 

pj@

Premium Member
Joined
Jul 7, 2008
Messages
4
Location
Kalispell , MT
I went out of town for a week after your last post and never followed up on it, because it was working to simply press the drain button 1 time at the end and this would solve the problem for the time being.

Problem has now progressed, so I am back. Over the last 10 days it sometimes took 2 or 3 drain cycles to empty the left over water ( I never listened to it like you asked. Oops!)

Now it is not draining at all at the end when I press the cancel/ drain cycle button. No water exits the bottom of the washer at all ( I removed the hose to see if it was clogged and there is only a very slow drip coming out of that valve ). I removed a gallon and a half of water by hand tonight with a sponge. When I open the dishwasher it is "wiggling " the water in the base of the tub. But no water actually exits the tub.

complete model is 66515958191 or maybe it reads 6651598791
FH 1511260
stock no 15958

thanks,
Pat
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,275
Location
McMullen Valley, Arizona
Hi Pat,

Thanks, the correct model# is 665.1598791

Ok, on your model, the motor just reverses to drain, unlike models with a separate drain motor.

Now what I find on these models 95% of the time when it won't drain properly is the check valve.

Its easy to get to, just remove your lower access panel below your door, than unclamp your drain hose off from it, then get some pliers and unscrew it from the pump/motor assembly.

There should be just a black rubber flapper inside that check valve, push something through it, like a pen, it should go through. Also flush it with water from your sink.

Here's the check valve for your model:
Check Valve 675238


Watch this video:


Jake
 

pj@

Premium Member
Joined
Jul 7, 2008
Messages
4
Location
Kalispell , MT
Thank you! You fixed my problem.

The check valve had a tiny washer (a washer that goes on a bolt) lodged inside it and all types of crud had collected behind that completely blocking the valve. Seems to be running great now.

I will choose your site for all my appliance needs in the future and have already recommended you to others for their appliance parts and needs.

thanks,

Pat
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,275
Location
McMullen Valley, Arizona
Excellent Pat, good job, glad its working good again.:)

Jake
 

sc_guy

Premium Member
Joined
Dec 4, 2011
Messages
3
Location
south carolina
Kenmore Elite 655 Not Draining (after some glass pieces go into pump?)

Hi:
My Elite Kenmore Dishwasher (665.13929K010) DOES NOT DRAIN after washing; it leave about 5 liters of dirty water The drain hose is not clogged (I flushed it today), there is not anything in the pump (I removed the pump and looked today) and the filters are clean. When I had it open today, I confirmed that pump will run briefly after starting and then stopping a wash.
Recently, just before the problem, a glass broke and I believe some small pieces may have gotten through the filter and into the pump; I found a small piece there; I could here a clicking noise that sounded like a rattle down by the pump. The pump seems to run for a short time and then it shuts off.
The dishwasher is pretty new and is likely under warranty; I am looking for the SEARS receipt.
Please help!
 

sc_guy

Premium Member
Joined
Dec 4, 2011
Messages
3
Location
south carolina
Rick: Is there anyway to know if the pump is pumping the correct rate/volume?
I disconnected the drain line and put a bucket under it to measure how much was being pumped. Here’s what I found when I put 24 cups of water in the tub and:
Pushed Cancel/Drain, pumped 6.5 cups in 2 min
Pushed Cancel/Drain, pumped 11.5 cups in 2 min
Pushed Cancel/Drain, pumped 5.5 cups in 2 min (tub empty)
So I added about 24 cups of water a second time and got these results:
Pushed Cancel/Drain, pumped 12 cups in 2 min
Pushed Cancel/Drain, pumped 11 cups in 2 min (tub empty)
And so I added about 24 cups of water a third time:
Pushed Cancel/Drain, pumped 13 cups in 2 min
Pushed Cancel/Drain, pumped 12 cups in 2 min (tub empty)
I had purchased a new pump and got these results with the other pump:
Added about 24 cups of water,
Pushed Cancel/Drain, pumped 8.5 cups in 2 min
Pushed Cancel/Drain, pumped 8.5 cups in 2 min
Pushed Cancel/Drain, pumped 7.5 cups in 2 min (tub empty)
And then a second time:
Pushed Cancel/Drain, pumped 13 cups in 2 min
Pushed Cancel/Drain, pumped 11.5 cups in 2 min (tub empty)
And then a third time:
Pushed Cancel/Drain, pumped 11.5 cups in 2 min
Pushed Cancel/Drain, pumped 11.5 cups in 2 min (tub empty)
Note: pumps were warm when removed; seemed to pump more when warmed up!
This problem seemed to start when I changed the garbage disposal and forgot to remove the plastic plug; around the same time a broke a glass and some glass fell in and I could here it when the drain pump ran. Coincidence that the problem started at the same time? I ran the hour wash and water remains in tub. Drain Line is clear. Puzzled!!
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
37,060
Location
Murray, Utah 84107, United States
No flow rate test that I'm aware of. The way I check it is the final drain before the dry cycle is approximately 1.5-2 minutes then purges for 1 minute. If the pump runs the entire time and the water is not completely drained from the tub, the problem is either the pump or a restriction in the drain line or maybe a stuck or partially blocked check valve or drain hose too small of a diameter or too long. If the pump doesn't run the entire time then the problem is probably the control board.
 

sc_guy

Premium Member
Joined
Dec 4, 2011
Messages
3
Location
south carolina
Okay, thanks.
I am using the drain line that came with the dishwasher that worked great for a year (+), so I think that should be fine.
What do you mean by purge for a minute?
Does my model have a check valve? I didn't notice one when I had it out!
Since I have tried two pumps with same result, the original one and a new one, am I to conclude it may be the control board?
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
37,060
Location
Murray, Utah 84107, United States
Take the drain hose off the disposer and and hold it higher than the top of the dishwasher. Then fill it with water. if water runs into the dishwasher the tech sheet for a similar model says replace the entire drain loop. I couldn't find that exact model tech sheet but it uses the same pump and motor as yours so I would think it has a check valve. Look for your tech sheet in an envelope usually somewhere under the machine. The only problem with your new pump conclusion is that's not a variable speed motor, so is it or is it not pumping out for 2 minutes on the last drain cycle?
 

KNWinslow

Premium Member
Joined
Sep 6, 2015
Messages
2
Location
United States
Kenmore 665.13273K116 not draining - can't find check valve on this model

Hi Jake,
Are you still monitoring this thread? Any hints for me? I unclamped my drain hose and water gushed out but there was no check valve...just a black rubber thing that the drain hose clamped onto. Time to call the repair man? Ugh. Any help would be appreciated!
Thank you,
Kathryn
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,275
Location
McMullen Valley, Arizona
Hi Kathryn,

Your model is completely different from the model with that white check valve. Yours does not use a check valve. Just the drain pump to push the water through to where it exits under the sink. I always first disconnect the drain hose from where it exits under the sink, then make sure you don't have a clog where it exits into the garbage disposal or sink plumbing if you don't have a garbage disposal, also some houses have an air gap device up underneath the sink, check that too.

If that all checks fine, then you possibly have a bad drain pump or a broken impeller in the drain pump.

Here's the drain pump for your model(the yellow part in the middle is the impeller):
Drain Pump W10348269 Order now for same day shipping. 365 day return policy. RepairClinic.com


Jake
 

KNWinslow

Premium Member
Joined
Sep 6, 2015
Messages
2
Location
United States
Thank you Jake!!!

Thank you so much! I found the blockage (actually visible through the transparent hose!) leading up to the air gap. A piece of Lego. Sigh. Thank you for saving us the big bucks of calling in a dishwasher guy! DEEPLY APPRECIATIVE!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,275
Location
McMullen Valley, Arizona
Excellent Kathryn, good find.:)

Jake
 

Josh223

Premium Member
Joined
Feb 1, 2016
Messages
6
Location
United States
I'm hoping someone is still monitoring this site.

I have a Kenmore dishwasher model number 665.13289K117 that wont drain. I have taken off the hose and made sure there was no clog in it. I also too kind off the drain motor underneath and made sure that there wasn't anything in there. Both where clear. It started about a week ago. Before when there was water in the tub and I pushed drain the motor would run and nothing would eject out the end of the drain hose. That's what lead me to believe that there was something in the hose or the pump. I hooked it all back up and it all worked. I'm thinking awesome I'm a dishwasher repair man now. Nope. It still not draining after the dishwasher completes the cycle. BUT when I push the drain button now it does drain. I need help please.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
37,060
Location
Murray, Utah 84107, United States
Status
Not open for further replies.
Top