• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore 665 - Drain then Grind

bradh

Premium Member
Joined
Mar 15, 2005
Messages
2
Location
, ,
imported post

I have what seems to be the reverse of the problems listed for the Kenmore 665.

Normal Fill, Normal Wash, I get what seems like a normal drain. I hear the drain happen and if I open the door, the washer has drained. Immediately following the drain, the motor is continuing to run and seems to be making a constant humming/grinding noise.

It almost sounds as if the motor is supposed to stop once the drain is complete, but it doesn’t and runs dry.

Is the motor supposed to run for a fixed amount of time or stop once the drain is complete?



One thought that I had is that I may not be filling all the way – therefore the drain completes prematurely. I noticed that when the dish washer has completed the fill cycle, the heater is not submerged. Is this normal?

I did take apart the top end of the pump and removed all of the debris around the impeller.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,022
Location
Ontario, Canada
imported post

Hi,

**Is the motor supposed to run for a fixed amount of time or stop once the drain is complete?**

The timing chart on the wire diagram that comes with the d/w will help with this...usually shows what happens when and for how long. Normaly speaking there is a set amount of time and the drain motor will run that entire time.

jeff.
 

bradh

Premium Member
Joined
Mar 15, 2005
Messages
2
Location
, ,
imported post

Jeff,

I checked the timing chart and the motor is to run for 1min 55sec (in the diagnostic cycle). About 30 seconds into the cycle, the drain is physically complete (no water left). This is when the grinding noise starts. that leaves me with about 1 minute and 23 seconds of grinding noise.

Regards,

Brad
 
Top