Kenmore 665 Ultrawash 3 Wont Wash

monte1985

Premium Member
Joined
Mar 14, 2005
Messages
3
Location
, ,
imported post

What i have is i start the dishwasher . Everthing is ok . It fills and everything and then after it fills it acts like it wont wash . You can hear that the warter is not spraying around inside but you can hear the motor going . If i open the door and shut it it starts back up and then you hear the wash arm going and spraying . It also does this in the rinse cycle. Is it possibly an adjustment on the latch to the timer going . Also it seems the dishes have not been very clean even after making sure it washes and rinses. Any tips would be great , Thanks !!
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
1,782
Location
Canada
imported post

monte1985 wrote:
Kenmore 665 Ultrawash 3
I'm afraid that is not sufficient to identify the dishwasher model you have. What is needed is the appliance's complete model number from its model and serial number tag so we can find out how it was designed (they're not all the same) and what parts it uses which might cause problems.

You can find tips for locating that identification tag on your appliances in the 'Repair Parts' section of my site linked below.


Is it possibly an adjustment on the latch [or] the timer going?
I very much doubt it but in order to suggest a cause, we need more information about the dishwasher's actual design.

JMO

Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 

monte1985

Premium Member
Joined
Mar 14, 2005
Messages
3
Location
, ,
imported post

Sorry i knew there was something i forgot. Here is the whole model number 665 1677991
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
1,782
Location
Canada
imported post

monte1985 wrote:
If i open the door and shut it it starts back up and then you hear the wash arm going and spraying.
The only things I can think of which might account for causing that is a problem with the 'check ball' (# 5 in the following illustration) not always seating properly or possibly the valve assembly (# 8) of the soil settler sticking?

LINK > Kenmore 665.1677991 Pump Exploded View

LINK > Valve Stem Repair Kit

I don't know how you'd be able to tell if either was the problem without knowing what they're suppose to look like when functioning properly. :(

If you want to try to find the cause yourself, maybe a repair manual for Whirlpool dishwashers would help to diagnose the problem seeing as your Kenmore model was built by them?

LINK > Whirlpool - Kenmore Dishwasher Repair Manual

Sorry I can't be of more help.

Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 
Top