Kenmore 80 series 110.21884001 Noise, replaced motor coupler

kctickbait

Premium Member
Joined
Jun 15, 2019
Messages
5
Location
Kansas City, KS
Model Number
110.21884001
Brand
Sears Kenmore
Age
6-10 years
The machine has been making a noise during spin. This morning it quit spinning. I found a broken motor coupling and replaced it. I'm confidant, after 2 tries, the coupler is on there right but I have a noise during spin.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
36,030
Location
Murray, Utah 84107, United States
Take the agitator and inner tub out then try it on spin and see if the noise is gone. Check the drive block.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
104,411
Location
McMullen Valley, Arizona
Use a 1/2" ratchet extension on it to remove it.

Let us know how it goes.:)

Jake
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
36,030
Location
Murray, Utah 84107, United States
It looks like you're almost there. If you have the 7/16" bolt out, pull up on the bottom of the two piece agitator and both pieces will come out together. Occasionally they can be a real bear to get unstuck and off the agitator post. If that happens and you don't have a spare dryer belt laying around, pick up some small diameter but strong rope and a friend. Make a 4'-5' circle and tie it off. One guy on each side of the machine, put the rope around the agitator then push the sides of the circle under the agitator. Pull up at the same time. Make sure there isn't a light above the washer
 

kctickbait

Premium Member
Joined
Jun 15, 2019
Messages
5
Location
Kansas City, KS
It has been running great until last night. Sounds like something getting in the way and catches, big boom and almost stops. Sure appreciate help in this matter.
 

Attachments

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
36,030
Location
Murray, Utah 84107, United States
Can’t open your video. Make a YouTube video and post it here. Sounds like something is getting in the way of what? Big Boom? Does it keep doing it?
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
36,030
Location
Murray, Utah 84107, United States
Sounds like the motor stalls but I can’t tell for sure. There might be a bad spot on the timer cam where the contacts don’t make a good connection. Can you tell if the motor stalls?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
104,411
Location
McMullen Valley, Arizona
Like Rick mentioned above, remove the agitator and see if it still makes that noise.

To me it sounds like the clutch is going south.

285785 Clutch Assembly


Rick watch the first video in his first post, the noise is non-stop there without that banging, that banging may be the clutch cam fixin to snap off.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
104,411
Location
McMullen Valley, Arizona
Ok Gary, sounds good.

Jake
 
Top