• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Kenmore cold spot 106.50022.211 ice maker not making ice and dumping into tray

Azdprouty

Premium Member
Joined
Jul 23, 2022
Messages
5
Location
Arizona
Model Number
106.50022.211
Brand
Sears Kenmore
Age
1-5 years
I have a 2017 Kenmore cold spot refrigerator. The icemaker quit working. I’ve checked the auger and it does work and the waterline in the back is not kinked. It doesn’t appear to be clogged. The refrigerator has never been unplugged for any period of time.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,082
Location
Redmond, Oregon
Here's the ice maker for your model:
WPW10300022 Icemaker


Let's check for 120 volts to the ice maker.

Remove the front ice maker cover over the ice maker module, then get a multimeter and set it on AC Volts and put the meter probes in "L" and "N" and your meter should read 120 Volts AC. You may have to hold the door switch in as well.

Ice Maker Module No Cover.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,082
Location
Redmond, Oregon
Ok good. If you put your fingers in the ice maker tray, do you feel ice cubes in those ice cube slots?

Now, locate holes "T" and "H". Use a piece of insulated wire and short "T" and "H". This starts the harvest cycle.

(click to enlarge)
New style IM.jpg

Once the harvest cycle starts remove the wire. You'll probably need to hold the door switch during the harvest cycle.

Jake
 

Azdprouty

Premium Member
Joined
Jul 23, 2022
Messages
5
Location
Arizona
When the dial is turning I don’t get a 120vac reading at v and n. I’ve done this twice. The first time I saw some water come down the spout. But no ice cubes were made. It made a dripping noise and droplets formed at the interior vent on the bottom of the freezer (see video) I tried this set of instructions again. No 120 reading and no dripping either.
 

Attachments

  • IMG_5955.MOV
    35.6 MB
  • IMG_5954.MOV
    24.5 MB

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,082
Location
Redmond, Oregon
When the dial is turning I don’t get a 120vac reading at v and n.
You will only see 120 volts during the last 10 seconds on the harvest cycle, which is the fill cycle, do you see that?

If not, then the ice maker is the culprit itself.

Jake
 

Azdprouty

Premium Member
Joined
Jul 23, 2022
Messages
5
Location
Arizona
Sounds like it. I tried to do the harvest cycle again and it doesn’t work at all. Thanks for your help. I’ll order the unit and put it in. I saw a link to an install video but it wouldn’t play. If you have the link to the video, can you please post it?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
134,082
Location
Redmond, Oregon
Here you go:


Jake
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top