• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore Coldspot not making ice after emptying ice bin - I believe its stuck in harvest mode?

jconway2002

Premium Member
Joined
Aug 12, 2014
Messages
3
Location
encinitas, ca
Model Number
106.54609300
Brand
Sears Kenmore
Age
6-10 years
Hello,

Two days ago I emptied my ice bin to fill up a cooler, and since then the ice maker has not produced any ice. About two years ago I replaced the sensor module, so that was the first thing I looked at. I noticed that the LED was not on at all. If I press the switch in the freezer to act as if the door is close, than I get a one LED flash repeatedly. After messing with the freezer, turning the unit off and on, etc...I can get the normal sensor behavior of a steady light when the flapper is closed...but eventually it will return to being off. When I look at the ice maker there is one ice cube that is about half formed and sticking out...the position hasn't changed in days. I don't know what to do from here. Please help. Thanks.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,041
Location
Ontario, Canada
Hi,

Thaw the icemaker out and remove that jammed cube....then retest.

jeff.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,041
Location
Ontario, Canada
Keep us posted, if you get a chance.

jeff.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,041
Location
Ontario, Canada
Hope it lasts a while!

jeff.
 
Top