FIXED Kenmore Dishwasher goes to next cycle before water full

Status
Not open for further replies.

jgaines

Premium Member
Joined
Jan 29, 2005
Messages
2
Location
, ,
Model Number
665.16912001
Brand
Sears Kenmore
Age
1-5 years
Kenmore Model number 665.16912001

This will take a bit of explanation:

1. The dishwasher was not getting the dishes clean.

2. I measured heater resistance - heater was dead.

3. I replaced the heater. Case closed, I thought- but dishes were still not clean.

4. With voltmeter, I can see that heater is getting voltage and working. Trouble found: The water does not fill enough during the fill cycle to trigger the "full" sensor (the float). The heater is not in good contact with the water because water is not high enough. I suppose this is why the first heater died - it got too hot and burned out, because it was in poor contact with the water.

5. I disconnected the supply line at the fill valve and ran it into the sink. There is good pressure there. I checked for blockages in the line from the fill valve to the dishwasher tub. No problem.

6. I energized the solenoid, and water flows out at what seems like a reasonable speed, but I guess it isn't enough to fill in time. On the timing sheet it looks like the machine goes on to the next cycle after 1 min, 35 seconds, whether or not the float switch has switched. If I blow into the fill valve when energized, I can get some air through, but it isn't a lot. If the fill valve is not energized, then I cannot blow anything through at all - as expected.

Question: How much resistance should I expect from the fill valve when blowing through it? What else can I do to correct/define the problem? Do I need to replace the fill valve? Is there any way to lengthen the water fill time? I think that another minute would be enough - it's not like it is very far from being full enough.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,847
Location
McMullen Valley, Arizona
Hi, I have had many of these dishwashers do exactly what your saying, Not cleaning the dishes, Your water pressure seems fine, and none of these dishwashers are designed to fill up over the heater, thats not the problem, The problem i find on these is the Check Valve and the Chopper in the Pump is bad.

If you check my blog: Dishwasher Chopper and Check Valve - Appliance Blog - Appliance Repair Blog Forums

You will see many entries where i have fixed this same design dishwasher.

Check Valve 8268375 Order now for same day shipping. 365 day return policy. RepairClinic.com


Food Chopper Assembly 8268383 Order now for same day shipping. 365 day return policy. RepairClinic.com


Two 2002 Kitchen Aid Dishwashers - Appliance Blog - Appliance Repair Blog Forums

Model#KUDR01TJBL0 : Not cleaning/washing well, Found check valve bad, part#8268375, replaced, worked great.

Kitchen Aid Dishwasher - Appliance Blog - Appliance Repair Blog Forums

Model#KUDS01DJBL1 : Not cleaning the dishes well, Found Check valve bad, replaced, worked great.

Check Valve 8268375 Order now for same day shipping. 365 day return policy. RepairClinic.com

Thursday Sept.16th - Appliance Blog - Appliance Repair Blog Forums

2004 Kenmore Dishwasher(Whirlpool built): Smell oder, not cleaning dishes well, Found check valve in pump bad, replaced, worked great.

Sunny Saturday - Appliance Blog - Appliance Repair Blog Forums

Customer was complaining of dishes not getting as clean. Installed new check valve and chopper blade assembly in sump(pump). Chopper was broken. The check valve is the small rubber flapper in sump(pump) that can stick and not allow proper water flow to spray arms. Replaced both, worked great.

The Kitchen Aid and Whirlpool uses that exact same Check Valve and Chopper.

Here is a bulletin on this issue as well, all the Kenmore 665. models are made by Whirlpool, I'm attaching below.

Its says you need to order a new middle spray arm: Center Wash Arm Assembly 8269024 Order now for same day shipping. 365 day return policy. RepairClinic.com

Hope that helps.

Jake
 

Attachments

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,093
Location
Canada
jgaines wrote:
The water does not fill enough during the fill cycle to trigger the "full" sensor (the float).
The float and float switch are just safety devices to prevent overfilling and flooding. Under normal operation they should NEVER be activated.

The heater is not in good contact with the water because water is not high enough.
As Jake already said, it isn't suppose to be.

JFYI

Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 

jgaines

Premium Member
Joined
Jan 29, 2005
Messages
2
Location
, ,
Thank you very much! I looked at the chopper in the past and did not see any problems there, except that a button was trapped on the screen. I removed the button long ago. I will have a look at the check valve. I have let the dishwasher start up and then opened the door and seen that water was spraying out of the arms, but maybe the pressure is too low because of the check valve not working right(?).
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,847
Location
McMullen Valley, Arizona
Hi Jgaines,

Its most likey the check valve , that controls the water flow pressure.

Heres a series of pictures:









The check valve is just to the right of this chopper(just out of the right side picture) Pull the Black rubber check valve up with a screwdriver, then install a new one, i bet you will see it works well after that.:cool:

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,847
Location
McMullen Valley, Arizona
Thanks Jeff.:cool:

Jake
 

rc-b

Premium Member
Joined
Mar 12, 2005
Messages
3
Location
, ,
Hi, I have Kenmore Elite 665.16462300.

I am am trying to find a repalcement flapper valve that lives in the feed tube assembly shown in your second photo. The check valve is supposed to be opened by teh upper spray arm probe.

In my case, one check valve is always flapped open and so hardly any water goes up and out the upper spray arm. So far, onl y the $45 complete feed tube assembly is offered by Sears or other common parts sources.

My glasses were sparkling clean for 10 months or so, and now"we" have to clean them by hand (just passed a year on installation). I say "we" meaning my wife actually finally complained to me and I took apart the feed tube, checked the grinders and screens and then found your Blog.

Many Thanks for help sourcing the part. Rob
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,093
Location
Canada
rc-b wrote:
I am am trying to find a replacement flapper valve
Click on the picture of the flapper valve (shown on a grid background) above. It will take you to a site where it can be purchased.

JFYI

Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 

rc-b

Premium Member
Joined
Mar 12, 2005
Messages
3
Location
, ,
Hi Dan, I do not need the check valve which is what I found with the links.

I need the grey plastic flap valves, there are two each. One or the otherseals depending upon which one is opened by the upper rack when it is pushed in.

My wife uses the upper rack position, so I'm able to look underneath the upper rack, and, can see the lower flap is partially open. My belief is that this is causing water to spurt out and thus lower the pressure in the upper rack spray arm.

Sears confirmed to me that they only sell the entire feed tube assembly and they claim the original manufacurer does not sell just the grey flapper valve part.

I am re-posting the photo of the long grey feed tube. To the immediate right of the upper clip shown is the valve section. The plastic cover snaps off, revealing the flap valve piece...this is what I'm seeking.
 

rc-b

Premium Member
Joined
Mar 12, 2005
Messages
3
Location
, ,
Sadly, the part you have shown is the probe end of the upper spray arm.

The "flapper valve" is the part that the above probe pushes-open when the upper rack is pushed towards the rear of the dishwasher.

If you look at the feed tube, you will see that it has two holes...separated by a little over an inch. As the upper rack is capable of being lowered or raised, the upper spray arm probe can enter either the upper hole, or the lower hole.

Inside the holes, and it is trivially easy to unsnap the fitting and pull out the "rubber" part, there are two flapper valves, which are cut from a single piece of grey elastomer.

On my unit, just barely over one year old, we use the upper hole primarily. The problem is that the lower hole's flapper valve doesn't fully close. It has taken a "set" for some reason and remains open about 1/4 inch.

Thus, I am suspecting that the reason I don't get proper cleaning of glasseware in the upper rack is that water pressure is lost at this lower valve hole, and therefore the upper spray arm has too little water flow.

I will try to get a digital camera to take a picture of the valve opened. But in your very nice picture of the feed tube, to which I originally pointed, you show the two holes in the feed tube into which the upper spray arm probe inserts.

I'm surprised this is not a replacement part...it clearly is a part that can wear and tear. Again, I am just trying to avoid replacing the whole feed tube assembly @$45 or so, instead of a couple dollars for that little grey flapper valve piece.

Thank you for continuing to look for the answer for me! Best Regards, Rob
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,093
Location
Canada
rc-b wrote:
The "flapper valve" is the part that the above probe pushes-open when the upper rack is pushed towards the rear of the dishwasher.
I don't see anything which is available except the whole 'feed tube' assembly # 8539167. I couldn't find any kind of repair kit listed anywhere either.

You could try contacting Whirlpool (whom made your dishwasher model for Sears) and see if they have any kind of repair kit available which is just not listed anywhere yet?

BTW. Whirlpool looks to use at least 3 different versions of such a feed tube (# 8539167, 8539166 and # 8268359). I don't know if they all use the same internal parts nor if they have always been exactly the same design. Maybe the currently supplied ones have been redesigned in an attempt to correct any shortcomings?? You could try asking whirlpool that too?


I will try to get a digital camera to take a picture of the valve opened.
I'd like to see them as I've never had to delve that deeply into such a part myself.


Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 

royriggs

Premium Member
Joined
Mar 22, 2006
Messages
7
Location
Franklin, TN
gee, anyone have any luck finding these flapper valves? i seem to have the exact same issue on a dishwasher barely a year old! i think it was fine until my wife moved the rack down one day and broke the seal on the the other hole.
 

wolf996

Premium Member
Joined
Sep 2, 2006
Messages
6
Location
North NJ
How do I get to the cutter?



I seem to have a similar problem. I ordered the check valve (from your link - thanks) but, having opened up the washer and got to the point above, I can't see how to get that cover off to get to the cutter underneath. The whole thing is pretty hard to see because of the buildup (we have very hard water).

I have cleaned it off as much as I can but it is still not obvious. The one I have (Kenmore) does not look exactly like that - as an example the grinder input area has a funny little cover over it. But, on the whole, it looks about the same.

Any help greatly appreciated. And thanks for the information so far.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,847
Location
McMullen Valley, Arizona
Whats the model# of your dishwasher?

I have to go out of town today, I will be back tonight to follow up on your post here.

Jake
 

wolf996

Premium Member
Joined
Sep 2, 2006
Messages
6
Location
North NJ
Jake said:
Whats the model# of your dishwasher?

Jake
Kenmore Ultra Wash with Quietguard. No model no. on the front and I am running it right now, I will see if there is a number inside once that is done.

Thanks!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,847
Location
McMullen Valley, Arizona
Thanks,

Yours does like look slightly different, look on the middle top of your chopper cover, see that raised notch? Does it have a screw there? Most don't. I usually get my flathead screwdriver and tap that raised notch to the right, then the cover comes off.

Jake
 

wolf996

Premium Member
Joined
Sep 2, 2006
Messages
6
Location
North NJ
Jake,

I found I was doing a couple of things wrong. Firstly, because of the build up from hard water, I was not able to see that there was a small screw in that hole to the left. After a good clean etc. I was able to get to that.

Even after that it didn't want to come up until I put a screwdriver in the screw hole and used that as a lever - then it came away.

I pulled the check valve out and, other than some build up of scale, it didn't seem abnormal. Anyway, since I had the part, I replaced it. I will let you know how it goes.

If that does not fix it, what is the next option?

Thanks!
 
Status
Not open for further replies.
Top