FIXED Kenmore dishwasher - grinding noise, now won't wash

Digits

Premium Member
Joined
May 19, 2011
Messages
3
Location
Rochester, NY
Model Number
665.16489300
Brand
Sears Kenmore
Age
6-10 years
I have a Kenmore Ultra Wash Dishwasher that has worked beautifully until about a month ago. It is usually a very quiet dishwasher, cleans the dishes well, but it started making a loud grinding noise maybe 3 or 4 washes ago. I started to take it apart to check the grinder, but I didn't have the screwdriver required to take it apart. I was leery about taking it apart since it was still working. We ended up running it again and the grinding noise decreased, so I thought whatever was causing it finally ground up, although there was still a bit of a noise.

We just returned from a weeklong vacation and now the dishwasher won't wash. It fills up and I can hear it run, but then it seems to do nothing. When we open the door, the soap door is open, water is splashed around, but the dishes are dirty. I cancel the cycle since nothing is happening and it drains and when we start it up again, the same thing happens. Now that it's not working, it's coming apart!

I'd like some advice on what potential parts I need to order or how best to diagnose and the screwdriver type/size I should buy - looks like some kind of torx.

Thanks.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Ok, lets first check for clogs in your chopper screen and black flapper check valve in your sump basin.

Watch this video:

[video=youtube;iRCCrEwrst8]https://www.youtube.com/watch?v=iRCCrEwrst8[/video]

If that doesn't solve it you will need a new motor.

Here's the motor assembly for your model: Circulation Pump W10757217 Order now for same day shipping. 365 day return policy. RepairClinic.com

Here's the video to access it:

[video=youtube;LjRxJy2IUE8]https://www.youtube.com/watch?v=LjRxJy2IUE8[/video]


Actually its easier to just replace the sump/motor assembly because you have to remove the sump anyways to get the motor out.

Sump/motor assembly, with the motor/chopper screen/check valve already installed, its about $20 more: Circulation Pump W10782773 Order now for same day shipping. 365 day return policy. RepairClinic.com

Here's the video to replace it:

[video=youtube;DzWT9laylwo]https://www.youtube.com/watch?v=DzWT9laylwo[/video]

Keep us posted.

Jake
 

Digits

Premium Member
Joined
May 19, 2011
Messages
3
Location
Rochester, NY
Thanks

Thanks for the fast response!

We tried the first step - took everything apart and cleaned it out, put it back together and tried to run a cycle and it sounds clear the motor is seized up. It just doesn't sound right. I just placed the order for the combined pump/motor assembly.

Great videos! They are helpful.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Ok, sounds good, yes then the new pump/motor assembly should fix it.:)

Keep us posted.

Jake
 

Digits

Premium Member
Joined
May 19, 2011
Messages
3
Location
Rochester, NY
We received the parts and installed. All fixed up and working great with no leaks! Thanks for the videos, very helpful.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,741
Location
McMullen Valley, Arizona
Excellent, good job.:)

Jake
 

FixitFrank

Member
Joined
Mar 13, 2015
Messages
1
Location
Usa
Thanks and Some Additional Thoughts

Thanks so much for the videos, they are EXTREMELY helpful! I had some trouble getting the cover off the chopper. I found a tip on another site that proved very helpful so I thought it would be good to include it here for completness. The tip is to use a paint can opener under the left side of the cover. Just slide the tip of the opener under the cover and tilt the opener to pop the cover up. Worked great for me. :excitement:
 
Top