FIXED Kenmore Dryer 110.72822101 wont stay lit

scottB

Premium Member
Joined
Aug 5, 2013
Messages
11
Location
New Jersey
Model Number
110.72822101
Brand
Sears Kenmore
Age
More than 10 years
Hey guys hoping for some help with my older kenmore dryer. Few weeks ago started seeing clothes coming out damp after a 50 min cycle. Today started coming out wet so time to pull it apart. Checked the obvious thermal fuse, the thermostats on the back and everything else, all tested good. Pulled apart the front and cleaned it all (not bad did it last year so lints not an issue). Fired it up, burner lit and stayed on for about 15 seconds in a timed dry cycle before going off for about 2 minutes and then relit. Checked flame detector tested ok, as did the coils. I’m guessing coils are bad but before I go spend more money, or just a dryer thought I’d inquire. I checked for similar issues, no luck. Thoughts??
 

scottB

Premium Member
Joined
Aug 5, 2013
Messages
11
Location
New Jersey
When the cycle started the ignitor glowed, and the burner lit. The ignitor went off, the burner burned for about 20 seconds then it all went off for about 2 minutes while the motor ran. The ignitor then relit and the process started over again.
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,012
Location
Canada
If the ignitor is off the whole time that the burner isn't aflame, someone will need to confirm if power is getting to the burner at the time it ceases to heat.

If the ignitor is cycling on and off but the burner does not ignite into flame, that would be the most common symptom of the solenoid coils failing.
 
Last edited:

scottB

Premium Member
Joined
Aug 5, 2013
Messages
11
Location
New Jersey
If the ignitor is off the whole time that the burner isn't aflame, someone will need to confirm if power is getting to the burner at the time it ceases to heat.

If the ignitor is cycling on and off but the burner does not ignite into flame, that would be the most common symptom of the solenoid coils failing.
Ill put a meter on it and see what its doing power wise. The ignitor is staying off during that 2 minute period before it restarts and relights the burner.
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,012
Location
Canada
Just a thought; your observations of the burner's operation was done with the dryer fully assembled, right?
 

scottB

Premium Member
Joined
Aug 5, 2013
Messages
11
Location
New Jersey
No i had to take the front pannel off to get to things and removed the drum after I checked everything in the back. I reattached the exhaust line, and started a cycle before getting the results. Even after i reassembled the unit it was doing the same thing
 

scottB

Premium Member
Joined
Aug 5, 2013
Messages
11
Location
New Jersey
So after reading tour thoughts i went back to the unit. Now the ignitor glows for about 15 seconds but the burner doesnt light. Seems to sound like the gas valve is clicking, but doesnt burn at all, then repeats every minute or 2. Ignitor goes on and then off but no gas. Im guessing coils????
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,012
Location
Canada
scottB said:
No i had to take the front pannel off to get to things and removed the drum after I checked everything in the back.
The burner will not function properly without proper air flow through the dryer. All internal ducting must be assembled. The initial link I provided discribed how burner observations can often been made while mostly still assembled.

Ignitor goes on and then off but no gas. Im guessing coils?
The solenoid coils or gas valve is likely malfunctioning, yes.
 

scottB

Premium Member
Joined
Aug 5, 2013
Messages
11
Location
New Jersey
Replaced the solenoid coils this morning and the machine is back in action. I call this a fixed issue, and thank you for the help!
 
Top