• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore Elite H3T will only spin at 'low' speed


Premium Member
Nov 3, 2013
Model Number
Sears Kenmore
1-5 years
Just picked up a Kenmore elite h3t front loader (110.49962602) that had an F21 code, cleaned the drain and now it seems to run fine - but only spins at low speed even when set to med or high. The tub seems to wobble quite a bit when spinning with cloths in it at low speed. Empty it does not wobble. I removed the top and could see where the tub had hit the housing a few times, this happened before I received it. There also appears to have been some over sudsing as there is some rust on the rear below the vent hole. I ran a 'clean washer' cycle then I ran diagnostics without any errors and it did spin up to full speed during the test. The machine is level front to back and side to side. The only speeds that work are 'no spin, extra low and low??
Its either your water pump that's bad, or a clog in the water pump filter or the water pressure switch. For the over-sudsing issue this machine can only use HE detergent or this will be a constant problem.

Are you absolutely sure there is no water in the tub after it drains? Because if all the water is not out of the tub, it will never get up to the high spin speed.

First You will need to lift up your drain hose from the drain stand and watch how fast the water drains in the drain cycle, it should have a lot of pressure coming out when draining, if not, then your water pump filter is still clogged, or the water impeller fins have broken, or the impeller inside the water pump itself is cracked or broken, OR you have a clog up above the water pump in that pump hose or drain ball.

Unplug the Machine
Remove Three Torx (hex heads) screws on front bottom of machine. Slightly lift the panel and pull the bottom towards you. Pump is right in middle in front of you.

Unscrew the pump handle with your hand, get something to catch the water that's left in it in.

Here's the water pump for your model:
Drain Pump 280187 Order now for same day shipping. 365 day return policy. RepairClinic.com


Well the initial f21 error was due to undies stuck in the cleanout trap/drain. How they got there I'm not sure. When I removed them they were pulled up into the impeller but came out fairly easily. I had already checked the drain again and I don't see any blockage and I only had a little water come out when I opened it - that tell me it's draining completely. I am getting good drain pressure and you can hear the pump spin up once all the water is out. I'm suprised it would run through diagnostics without giving an error if the pump was in trouble.
I guess I'll pull the pump and check it with a fine tooth comb and also check the drain line again for any obstructions.
When it try's to spin at high speed the tub wobbles with clothes in it correct? When the tub is empty and no wobble, does it get up to high speed spin then?

Have you paused the cycle when clothes are in it to see if any water is left in the tub?

If no water is left in the tub, then you may have a problem with your shocks.

Remove the lower panel and check all 4 shocks to see if any are cracked in the plastic area of them.

Also the shocks do not have a lot of resistance on them. They should move fairly easy on the unit, but should not be very loose. They shouldn't be bottoming out or leaking any oil.

Here's the shocks for your model, they are sold separately not all 4 altogether in a pack:
Whirlpool 8182812 Shock Absorber


Jake, thanks for the info but unfortunately I have not gotten back to it yet. Hopefully I'll get a chance to pull the pump and double check it et. al. this afternoon. First I need to move the machine (yes it's heavy, I suppose I should have done all my test before I brought it inside...) outside as I'm tired of wiping up water from the floor. I'll let you know what I find.
Ok Roger, keep us posted.

Well, I finally got back to the washer. I pulled the pump and it looks fine (photos attached), I also checked the discharge line and it's also fine. I felt the connection going into the tub and the ball is loose (I'm not sure what the ball does, to keep from backflowing into the tub??). I'm going to reassemble and retest tomorrow. I either had a couple of out of balance loads or the shocks are N.G. I surmise it must be the shocks as I would not expect the washer to be that sensitive to a small unbalanced load.
whirlpool pump 1.jpgwhirlpool pump 3.jpgwhirlpool pump 5.jpgwhirlpool pump 7.jpgwhirlpool pump 8.jpg


  • whirlpool pump 4.jpg
    whirlpool pump 4.jpg
    7.9 KB · Views: 159
Yup, good photos of your pump, that looks fine, make sure the little impeller inside the pump turns fine, it will turn in a notch style way, that's normal.

Here's the parts diagram of the pump and tub to pump hose and your drain ball:
(Click to enlarge)

Yes, that's your drain ball its suppose to fit in loose like that, yes it prevents back flow.:)

Here's the tub to pump hose for your model, see the middle, that's where the drain ball fits in, and around the gap holes that's where it can clog with lint:
Manufacturer's Number: 8181732

Yes, keep us posted.

I guess I should have taken the tub to pump hose off while I had the pump out but I figured that the ball was moveable inside the hose so it was all right and the machine seems to be draining fine. If I had a lint issue it wouldn't drain but that does not seem to be the case. Also when I initially cleaned the undies out of the drain there was not much lint. I've done some more testing and...
the saga continues...
ran empty rinse/spin cycle and it spun on low speed. Ran diagnostics and it also only ran on low speed, ran diagnostics a second time and it ran at high speed. Was puzzled so I ran the whole process again, rinse/spin, diagnostics, diagnostics again with the same results. I figured it must be a 'feature' (logic bug) with rinse/spin as you must go to the rinse/spin cycle to start diagnostics. So I ran an express wash cycle (spun at low speed) then I ran diagnostics and it spun at high speed.
Wanted to quadruple check that there wasn't any water left in the tub so I ran a rinse/drain cycle and removed the drain plug while it was draining, as expected a very small amount of water came out, but it's still only spinning at low speed.
What I know:
-motor will run up to high speed (in diagnostics only)
-pump has good drain pressure and is removing all the water from the tub
-drain line is clear and open
-tub to pump hose 'ball' is loose

It's as though the Med and High speed settings are not being seen, when set to very low or no spin it functions as expected. I don't know if it's some type of safety cutout (testing is being done with the front panel off), the front speed control is showing it's set to med or high but internally it's not being set, or MCU has issues?? What do you think my next steps should be?
Ok Next lets check your MCU and Motor itself. Make sure your washer is unplugged first!

TO CHECK: Visually inspect the MCU for burned spots on it first. The MCU is located on the left side once you have the lower access panel removed.

Now if you find burnt spots on your MCU, then that's the problem, just order a new MCU from the link below.

Now if you DON'T find burnt spots on it, it can still be bad, but we would need to ohm test the motor itself first to see if your motor is good. You will need a multimeter to ohm the motor pins.

Remove the electrical connector from your motor then on your motor connector pins itself - Test pins 1-2-3. 1-2 then 1-3 then 2-3 should measure 6 omhs. If you get 6 ohms on those pins each, then your motor is fine, so you would just need to just order a new MCU from the link below.

Here's the motor control unit(MCU) for your model:
Motor Control Board 8183196 Order now for same day shipping. 365 day return policy. RepairClinic.com

Here's the motor for your model:
Drive Motor 8182793 Order now for same day shipping. 365 day return policy. RepairClinic.com

If you feel that you have benefited from this site, and would like to show your appreciation.