Kenmore Elite HE 3T

JenniferM

Member
Joined
Jul 6, 2010
Messages
1
Location
utah
I just spent 2 hours fixing my Kenmore Elite HE3T. It kept having the F02 error so I tipped it back, slanted up against wall and propped up so it wouldn't fall and removed the lower front panel by removing the 3 bottom screws with some plyers because none of my bits would fit. The water pump and motor to pump can be found in the center under the drum. I lifted the cap on the motor to remove the electical wire, detached the big black hose and smaller white hose and took the center screw out so I could slide the pump and motor forward to see if anything was in the pump and sure enough...there was all kinds of crap in that thing. p.u. I cleaned it out and washed it in the faucet very careful not to get the motor wet and then put everything back together the way I took it apart. Tip on putting pump back in. Start by attaching the big black hose with clamp because it is really hard to do it last. Then do the white hose then slide in place and then screw it down. It is way easier to have more leverage when doing this by starting with the big black hose. trust me! I spent about 2 hours doing this because I was sick of not being able to do laundry and it was harder than I hoped it would be but I have no experience and am a female with no, "fix-anything" desire but if I could do it with a little help from this website so can practically anybody! Good Luck! It works!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
106,017
Location
McMullen Valley, Arizona
Excellent Jennifer, good job, since we started this forum back in Aug. 2004 I have seen many female members say the same thing, I love hearing those success repairs from our help threads here.:)

Jake
 
Top