• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore Elite Model 795.73133.411 ice maker not dumping ice

chitownirish

Premium Member
Joined
Sep 11, 2021
Messages
2
Location
Chicago IL
Model Number
795.73133.411
Brand
Sears Kenmore
Age
1-5 years
My ice maker is not dumping ice into the bin. This is a "french door" model where the freezer is at the bottom and the icemaker is in the left side of the split door of the refrigerator compartment.

If I press the test cycle button, the tray rotates and dumps any ice that it contains, returns to its original position and the tray is re-filled with water.

This works consistently every time. But the new ice will never be dumped into the bin until I run another manual test cycle.

I set the freezer temp down as low as it would go (-6F), and placed a thermometer in the icemaker compartment and left it there for a while. It read just above 0F, so I don't think temperature in the icemaker compartment is an issue.

Water supply seems fine - water dispenser in the door works fine, and the ice tray always fills up with water during a test cycle.

So it seems there are two possibilities left:

1. The icemaker thinks the ice is not yet frozen (Think there's something called a 'mold thermostat'?)
2. Icemaker thinks the bin is full (there's an optical sensor at the top of the bin).

I don't know how to test either of these, and my attempts to find some kind of manual online have not worked.

Is there some way I can test the two potential issues i've mentioned? Or is there something I've missed?

Any help would be appreciated.

Thank you

Added complete model number
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,555
Location
McMullen Valley, Arizona
795.7313 is just a partial model number, we need the complete model number first. Read it from the tag on the machine.

Click here: Appliance Parts

Then you will see a link that says: How to find a model number.

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,555
Location
McMullen Valley, Arizona
Thanks!

I don't run many service calls on Kenmore 795 made by LG, but I did have one last spring doing the exact same thing and I replaced the ice maker, and that fixed it.

Here's the ice maker for your model:

I don't have the service manual for your model, so I have no way to walk you through the steps to troubleshoot it.

If you are in doubt, you can contact AppliancePartsPros and will likely have the service manual and can walk you trough it.

Jake
 
Top