Kenmore Elite model 795.74093.410 fans not running

Woody9966

Premium Member
Joined
Sep 10, 2019
Messages
7
Location
LEBANON TENNESSEE
Model Number
795.74093.410
Brand
Sears Kenmore
Age
1-5 years
Purchased in 2015 and practically new as it was my mother’s and all she had in it was a 12 pack of cokes. It was kept in the garage utility room. It did get hot in there in the summer.
I now have this and everything works when I put it in test mode. When test mode ends the fans in the unit shut off. The compressor continually runs and it’s cold in the upper and lower but not cold enough to freeze a cup of water in the freezer. I’m at a loss as to what is going on here. Any help please. I hate to get rid of this as it was near 4 thousand dollars new. Since I moved it Sears stated they wouldn’t honor any warranty. It has to be on her property which is ridiculous. Anyway.... any help please. I’m a novice so please be patient with me.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Hi Woody,

Pull the refrigerator out from the wall, then remove the lower back access panel then feel the compressor to see how hot it is, also see if the condenser fan motor is running, it mounts next to the compressor.

These 795 Kenmore models made by LG have had a huge compressor failure rate, and the first sign is not cold enough to freeze a cup of water in the freezer.

Jake
 

Woody9966

Premium Member
Joined
Sep 10, 2019
Messages
7
Location
LEBANON TENNESSEE
Thank you Jake for responding.
With a laser temp gauge....The compressor is at 112 degrees F. I did some reading and saw where the demo mode was cycled on then off and mysteriously the refrigerators that was done to began working. Well..... it’s now freezing a cup of water. Not entirely solid but I’ve only had it on for 10 hours now. Laser shot 52 in fridge and 27 in freezer. The fan is running too.
This makes me leery to trust it with spoilable food. Should I try and add freon?
I bought manifold gauges but don’t know what numbers to expect on low or high or if the unit should be on when I connect it.
The compressor just went off for the first time since I turned it back on!! It didn’t do that before. I’m kinda excited. Lol.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Ok Woody,

The freezer temperature should be between 0 to 10 degrees at all times.

How cold is the freezer now?

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
Ok Woody, sounds good.

Jake
 

Woody9966

Premium Member
Joined
Sep 10, 2019
Messages
7
Location
LEBANON TENNESSEE
Well crap! The fridge is like 60 and freezer 42. The compressor was 95 degrees. The fridge is set on 37 and the freezer 0. It was freezing water now not. I’m about tired of this mess.
 

Woody9966

Premium Member
Joined
Sep 10, 2019
Messages
7
Location
LEBANON TENNESSEE
What’s up with the demo mode ordeal? Everything on this fridge seems to work. That doesn’t mean the compressor isn’t bad but it’s only running around 95 degrees. Went to 107 last night. It froze water then it thawed.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
101,445
Location
McMullen Valley, Arizona
You can't check the sealed system pressures without putting a tap-in valve on the sealed system, we don't get into sealed system repairs here.

I have no clue about demo mode.

If the compressor is running and its not getting down to 0 to 10 degrees in your freezer then you have a sealed system problem.

The sealed system consists of the compressor, condenser, evaporator, heat exchanger, filter/drier and refrigerant. Common problems with a sealed system are bad compressors, refrigerant leaks, and system restrictions.

Jake
 
Top