• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore Gas Dryer Ignition Issue

erichef

Premium Member
Joined
Jan 12, 2015
Messages
3
Location
United States
Model Number
110.87692800
Brand
Sears Kenmore
Age
6-10 years
Hi, I have a Kenmore Gas Dryer, Model 11087692800. We noticed a smell of gas coming from the vent so I opened the front lower panel and watched as I started a cycle.

The igniter/glow rod lights up and after a few seconds the light from the glow rod begins to fade,
---I hear a click and the glow rod goes completely out.
---I smell gas.
After a minute the glow rod lights again, a few seconds later the glow begins to fade,
---I hear a click and the gas lights blue and the glow rod goes completely out.
---By now the gas smell has dissipated.
The dryer continues on the cycle and dries the clothes fine.

I checked the resistance/continuity of the igniter and the flame sensor. Both checked good while at room temp.
I have also replaced the coils.

Why won't the gas ignite on the first attempt? What's next?
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,840
Location
Ontario, Canada
Hi,

Might be a good idea to change out the coils on the gas valve as the best place to start...

Gas-Valve-Solenoid-279834-00928758.jpg Gas burner valve solenoids. Kit contains both the two wire and three wire solenoids

jeff.
 

erichef

Premium Member
Joined
Jan 12, 2015
Messages
3
Location
United States
Thanks so much for the reply. I did replace the coils already. From what I have read, it's tough to test the coils due to inconsistent results. Do you think the new coils could be bad?
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,840
Location
Ontario, Canada
I did replace the coils already

That would have been good info to give.

When? For this problem? Did this problem start after the part change?
Any buzzzzing or chattering noises?

jeff.
 

erichef

Premium Member
Joined
Jan 12, 2015
Messages
3
Location
United States
I replaced the coils a week ago because of this problem. No buzzing or chattering noises....no change at all when i replaced them.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
24,840
Location
Ontario, Canada
Now we are into the unknown area where we cannot see/test things for ourselves. Glow coils should either work or not work. Flame sensor sounds like it is working since the ignitor stops glowing. Leaves the coils or gas valve as probable/possible trouble makers...and the coils are new. Might be best to have someone come in and test things as something is not adding up.

jeff.
 
Top