• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Kenmore Gas dryer model 417.98052700 beeps and shut down

Status
Not open for further replies.

Toenail

Premium Member
Joined
May 29, 2021
Messages
11
Location
Maine
Model Number
417.98052700
Brand
Sears Kenmore
Age
More than 10 years
Hi Folks,

I have a 14 year old Kenmore gas dryer that makes it about 15 seconds before shutting down Shortly after flame ignites. I get a repeating 6 beeps and corresponding 6 flashes on the right side lights followed by 2 flashes of the start light. It appears that means error 62. Google was not super helpful at that point so looking to the experts. I cleaned out the inside of the lint trap and associated plumbing all the way the external vent to make sure there was no obstruction causing an overheat. I ran it without the vent plumbing installed to see if it would work and no dice. I took the damp load out and ran it again with no vent connected and same deal. Have repeatedly unplugged and let set before restarting.

Any chance this is a simple thermistor or fuse issue?
 

Attachments

  • BCFB22BF-FE32-4925-BDF2-16A6541A7438.jpeg
    BCFB22BF-FE32-4925-BDF2-16A6541A7438.jpeg
    713.6 KB · Views: 26
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,535
Location
McMullen Valley, Arizona
I'm attaching your tech. data sheet below, I don't think your doing it right because there is no Error 62 listed.

Follow the steps on Page 1 and keep us posted.:)

Jake
 

Attachments

  • 134509400efs.pdf
    1.9 MB · Views: 39

Toenail

Premium Member
Joined
May 29, 2021
Messages
11
Location
Maine
You were right, I was doing it wrong. That data sheet is gold BTW. I am getting a 68, key button stuck. Not sure is there are best practices for freeing this up or if the board it’s connected to is flaking out. Will fiddle with it a bit to see what I can come up with.
 

Toenail

Premium Member
Joined
May 29, 2021
Messages
11
Location
Maine
I took the board out and inspected it. The buttons on the board itself seem fine with no obvious issues and they ”click” as intended With each press. The plastic parts on the face seem fine and the return springs are all functional and don’t leave the plastic pin stuck in.

I did find one area on the board with some high heat markings. Not sure if it is related to what is happening. Pic attached.

FE1E3AF7-D3BA-499C-A19B-C6114FDA89A7.jpeg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,535
Location
McMullen Valley, Arizona
Ok, sounds good Toenail, keep us posted.:)

Jake
 

Toenail

Premium Member
Joined
May 29, 2021
Messages
11
Location
Maine
You guys are the best! Board came in today. Swapped it in and problem solved. So happy to move on from the laundromat.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
122,535
Location
McMullen Valley, Arizona
Excellent, glad to hear the console control board fixed it.(y)

Thanks for the update!

Jake
 
Status
Not open for further replies.
Top