• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Kenmore Oasis 110.28032700 Washer shakes violently

AnthonyC

Premium Member
Joined
Apr 7, 2020
Messages
8
Location
08062
Model Number
110.28032700
Brand
Sears Kenmore
Age
More than 10 years
Greetings,
I have a Kenmore Oasis 110.28032700 Washer. This machine has a balance problem. After reading the forum I decided to replace the suspension Rods. I also discovered that the Basket was not free to "float" Due to corrosion. I then replaced the Shaft and bearing assembly.

The basket now "floats" as it should. I ran the diagnostics everything looked good. I thought I was in the clear. However when I fired it up same problem. Unbalanced when it spins up. It starts at about 500 RPM. The unit shakes violently.

Do you folks have any suggestions ..... did I do something wrong?
Thanks
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
Where did you buy the suspension rod kit at?

We have seen a lot of problems with eBay and Amazon when it comes to appliance parts. China is flooding the market with cheap knock offs. They may or may not say OEM on the parts but it doesn't make it so. China distributors even pay people to give good reviews.

Look here:

Here's the official OEM suspension rod kit for your model:
W10820048 Suspension Rod Kit


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
Manufactured by ERP.
Bingo, that's the problem.

Return them for a full refund and order the suspension rod kit I posted the link to above and you'll be back in business.:)

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
Anytime!

Jake
 

AnthonyC

Premium Member
Joined
Apr 7, 2020
Messages
8
Location
08062
Hello All!
Just a followup on my whirlwind of events with this Kenmore Oasis Washer. Jake ...... is absolutely correct ..... use only genuine OEM/Whirlpool parts for your machine. I have replaced most everything on this unit over the years to keep it running. Since it is 13 years old .... what the hell, Ill just use the Cheaper parts. WRONG!!
As I mentioned I replaced the bearing and shaft assembly last week.... well as I was examining the unit I discovered a leak at the motor. As it turns out I had a catastrophic Bearing / seal failure.
The Seal sleeve actually separated from the shaft (pressed on) spewing water all over. I think we got 2 full wash cycles out of it ..... after that it was the dreaded UL error.
I will be parting out the Kenmore. I purchased a new Matag Commercial.
 

Attachments

  • 20200410_093138[1].jpg
    20200410_093138[1].jpg
    458.8 KB · Views: 42

AnthonyC

Premium Member
Joined
Apr 7, 2020
Messages
8
Location
08062
As you can see there is a major problem with this Knock Off part. Notice the size of the sealing sleeve. Its much smaller that the OEM part. Not only did it become "un-gluded"
(glued instead of a press fit ... Really! ) its the wrong size. OEM part measures .900 wide. The Knock Off part measures .640 ..... .260 thats over a 1/4 of an inch difference. Notice that the witness mark for the seal is barely on the edge of the Sealing sleeve. BUY OEM parts. This condition cause a leak after only a few washes ..... my fault ....I know better.
 

Attachments

  • 20200410_095329[1].jpg
    20200410_095329[1].jpg
    311.3 KB · Views: 44
  • 20200410_100146[1].jpg
    20200410_100146[1].jpg
    278.1 KB · Views: 44

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
Excellent Anthony, I'm glad you were able to confirm bearing knockoff/aftermarket part also failed and was NOT up to OEM spec.

That's what I ALWAYS religiously use, and WE always religiously link people here to ONLY OEM parts here at our site.:)

I know you said you will be buying a new machine now, but in case others read this thread and have this same model as you, I'll post the OEM Outer tub and drive shaft repair kit and OEM Bearing and seal tool below.

Here's the OEM Outer tub and drive shaft repair kit:
Tub Seal and Bearing Kit W10435302


Here's the OEM Bearing and seal tool:
Bearing Driver W10447783


Jake
 

AnthonyC

Premium Member
Joined
Apr 7, 2020
Messages
8
Location
08062
Yes Thank you Jake,
I have repaired this machine before and used OEM parts without a hitch .... lesson learned.
BTW if anyone needs help please dont hesitate to contact me ......
 

AnthonyC

Premium Member
Joined
Apr 7, 2020
Messages
8
Location
08062
Just Some additional information . Just before I went to the scrap yard I broke apart the basket. There was indeed water in the top balance ring. This is a factory fill. However the bottom ring also had water in it. Since the basket is meant to float during agitation ( it did float) this may have attributed to the un-balance condition during the spin cycle. Please correct me if I am wrong,
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
114,781
Location
McMullen Valley, Arizona
The bottom of the spin basket should not have water in it.

The top white plastic assembly is filled with a saline solution to balance the tub, but the bottom is hollow so the tub will "float" once the washer has filled.

Jake
 

AnthonyC

Premium Member
Joined
Apr 7, 2020
Messages
8
Location
08062
OK Jake ..... Thanks Again .....this must have been the root cause of the un-balance problem .....
 
Top