• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore Series 90 Washer - drain and spin problems

bser bri

Premium Member
Joined
Feb 19, 2016
Messages
4
Location
United States
Model Number
110.26912691
Brand
Sears Kenmore
Age
More than 10 years
Hello,

My Kenmore Series 90 washer recently began having troubles spinning. I ended up pulling it apart and replaced the agitator dogs, motor coupler and the washer drive. However, that didn't seem to fix the problem.

The washer still doesn't always spin (on occasion I can get it to work) and now it seems to have trouble draining the water from the tank. I'm also starting to smell electrical problems.

Can you please help me figure out how to isolate the electrical problems that may be associated with spinning and draining?

Thank you.
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
39,659
Location
Murray, Utah 84107, United States
You may have more than one problem. Remove the cabinet and temporarily bypass the lid switch (Use a small piece of insulated wire to short the two wires in the connector). DO NOT SHORT ANYTHING TO THE GREEN WIRE. Make sure the tub is empty. Remove the two pump clips and pull the pump straight off the motor. Leave the hoses connected and push the pump out of the way. Start the machine in a spin cycle. If the tub doesn't spin or is slow spinning, replace the clutch:
Clutch 285785 Order now for same day shipping. 365 day return policy. RepairClinic.com
Clutch-285785-01200107.jpg

Take one of the hoses off the pump and see if there is anything caught inside. Use a bucket when you remove the hose. If there's nothing caught inside replace it:
Drain Pump 3363394 Order now for same day shipping. 365 day return policy. RepairClinic.com
Drain-Pump-3363394-00608666.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,945
Location
McMullen Valley, Arizona
Hi,

Time how long it takes to drain a full tub of water, normal would be 90 seconds or less.

When the tub does not have any water in it does it spin normal?

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,945
Location
McMullen Valley, Arizona
Opps, sorry Rick!

Jake
 

bser bri

Premium Member
Joined
Feb 19, 2016
Messages
4
Location
United States
When I can get it to drain it only takes about 30 seconds to drain. And yes, it spins normally with no water. Thanks Jake.

Brian
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,945
Location
McMullen Valley, Arizona
When you can't get it to drain what happens? Any humming sounds?

Jake
 

bser bri

Premium Member
Joined
Feb 19, 2016
Messages
4
Location
United States
Yes, there's humming noises. Same thing happens when it's supposed to be agitating. And that's another thing I forgot to mention, it doesn't agitate either.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
112,945
Location
McMullen Valley, Arizona
Interesting.

It does this on all speeds right? On all the cycles?

You may have a burned contact at the motor switch itself, This video shows you how to access the motor switch at the 1:38 point, you don't have to remove the water pump. You will see the tech. remove the wire harness from the motor at the 1:38 point, then look inside at the metal contact pins to see if any are burned in the connector and on the motor switch itself.

Here's the motor switch for your model:
WP8529896 Motor Start Switch


[video=youtube_share;Oeiyjt7807o]https://youtu.be/Oeiyjt7807o[/video]

If that's all fine, then I say your timer may be the issue.

Here's the timer for your model:
WP3951769 Timer-Washer


Let us know what you find.

Jake
 
Top