• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore Ultrawash 665-15835793 doesn't drain...

davejr

Premium Member
Joined
May 29, 2005
Messages
13
Location
, ,
imported post

d/w will not drain all the way. Doesn't appear to be a drain hose problem, but I am new to this... It does sound like it is draining and I hear water moving (in the sink drain). After cycle is complete, there is about an inch of water in the bottom. I tried to push cancel/drain and the water in the bottom gets soapy!



Any help will be appreciated...
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,325
Location
Canada
imported post

davejr wrote:
After cycle is complete, there is about an inch of water in the bottom.
The drain hose on your model attaches to a 'check valve' (see the link below) which is screwed into the pump housing. That part failing is common for causing incomplete and/or intermittent drains on that design of pump.

LINK > Kenmore 665.15835793 Drain Check Valve



It does sound like it is draining and I hear water moving (in the sink drain). Doesn't appear to be a drain hose problem...
A *partial* restriction in the hose, an air gap on the sink (if used) or the house plumbing connection could also cause some water to remain in the dishwasher. Don't discount anything until it is confirmed. You know the old saying, "When you assume...".

JMO

Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 

davejr

Premium Member
Joined
May 29, 2005
Messages
13
Location
, ,
imported post

I've ordered the part (from the link provided) and will let you know after I get it installed. Thanks for your help! Hopefully, I'll be getting back to you soon...
 

davejr

Premium Member
Joined
May 29, 2005
Messages
13
Location
, ,
imported post

Got the part installed, but the dishwasher still won't drain after a full cycle. The drainhose does not appear to be kinked anywhere (but it is extremely long under the counter). Any ideas?
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,325
Location
Canada
imported post

davejr wrote:
The drain hose does not appear to be kinked anywhere (but it is extremely long under the counter). Any ideas?
Have you tried disconnecting the drain hose from the house plumbing connection and seeing how it drains into a sink or bucket (but at counter/sink level and not just sitting on the floor). That should rule out the house plumbing and maybe the drain hose length as well?

It was working previously *in the exact same installation* without draining problems??

Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 

davejr

Premium Member
Joined
May 29, 2005
Messages
13
Location
, ,
imported post

Have you tried disconnecting the drain hose from the house plumbing connection and seeing how it drains into a sink or bucket

I'll try it. Thanks!



It was working previously *in the exact same installation* without draining problems??
Yes. Nothing has been changed (except the new drain check valve). While I had it open, I did clean the lower sprayer and much of the interior surfaces with white vinegar to remove hard water deposits.

More later... Thanks again!
 

davejr

Premium Member
Joined
May 29, 2005
Messages
13
Location
, ,
imported post

No luck. We had to call for Service. All the guy did was take the sprayers out and clean them. I think he also took out the pump and cleaned the screens. No parts, but it cost $111 for the house call!
 

Dan O.

Appliance Tech
Staff member
Joined
Oct 9, 2004
Messages
2,325
Location
Canada
imported post

davejr wrote:
All the guy did was take the sprayers out and clean them. I think he also took out the pump and cleaned the screens.
Glad to hear you got the problem solved. Too bad we don't know which the actual cause was. :(

Thanks for the follow up. :)

Dan O.
Appliance411.com
The Appliance Information Site
=D~~~~~~
 
Top