• Please note, some of the links on our site are affiliate links (Learn More)

Kenmore Washer 110.27092600 Acting Up, Odd Noise

Meatstick

Premium Member
Joined
Jan 25, 2011
Messages
40
Location
Crack Alley
Model Number
110.27092600
Brand
Sears Kenmore
Age
6-10 years
So my wife was doing laundry and had a relatively small amount in the washer machine on "Normal Cycle" with 9 minutes left on the timer and the green light for the "Spin Cycle" on and water drained all the way out. Washer was not spinning and making a terrible humming/rattling like sound as if something is mechanically broken. type sound from the back bottom side. I attempted to stop the cycle by pressing the stop button and it did nothing would not shut-off. So I unplugged for a minute and plugged back in and tried to start the cycle over again. Still nothing but the humming sound and just sat and did nothing. I could open the lid as the lid lock light was not activated. Once again pushing buttons did not stop anything. I messed around with it a bit and finally got it to do something in Delicate/Hand Wash mode with the lid lock activated but something is still not right. Although it did fill with water and did the initial spin while water was added with 19 minutes left on the timer it is just stuck there in the wash cycle. So right now I have once again unplugged it so I could power it down as when I hit the stop button the first time the timer starts blinking and when I hit it the 2nd time the washer machine does not stop and no longer responds to the push buttons.

I never did get any error codes. The pump seems to be adding/draining water as needed. The tub spins freely by hand.. I will upload some videos or if to big will post Youtube links.

I do not have a service manual but I do have tools including a Fluke 787 multi-meter.

Any help or suggestions would be greatly appreciated. I know this unit is getting old but would like to get it back up and running while I search for a comparable replacement. Seems there are not many to be found in stores right now.






Corrected model number
 
Last edited by a moderator:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
118,914
Location
McMullen Valley, Arizona
Please recheck your model number, 110.27902600 does not pull up as good.

In the video I could almost see it under the lid, but your phone shooting the video was not close enough to make it out clearly.

Yes, It sounds like the drain pump has gone bad, if the water was not draining in the video.

Jake
 

Meatstick

Premium Member
Joined
Jan 25, 2011
Messages
40
Location
Crack Alley
Jake,


Thanks for your reply. I flipped 2 digits in the model number which should be 110.27092600. My apologies. Sorry about the video quality it wasn't very good.

Not sure if you looked at all the videos but what would cause the unit to not shut-off with the stop or power button as well as start to act all crazy when the stop button is pushed the 2nd time ? The first video the unit was empty of water trying to go into the final spin cycle and just hanging up. Just trying to get as much info to you as possible.

But you're probably right faulty drain pump is probably affecting the entire system. Will wait for another update on how to proceed.

Many thanks already Jake.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
118,914
Location
McMullen Valley, Arizona
Thanks!

In the other videos was there was in the tub? and then it wasn't draining and making that rattling noise?

On this model you have 2 pumps, the drain pump and the recirculation pump.

How long does it take the washer to drain? That may be the problem, it should take no longer than 90 seconds to drain.

If its taking longer than 90 seconds, First remove the drain pump and see if the impeller inside it is stripped, that would cause this issue.

Here's the drain pump for your model:
Drain Pump W10536347


Watch this video to access/replace it.


Here's another thread of basically that same noise:
It was his wife's underwire bra he found in the circulation pump. LOL

Here's the circulation pump for your model:
Circulation Pump WPW10233462



Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
118,914
Location
McMullen Valley, Arizona
I'm attaching your tech. data sheet below, you can get into the diagnostics and turn on each pump separately and see which one makes that rattling noise.

Page 4--->Manual Pumps--->See ACTIVATION, page 3.

On the newer machines, Usually you have to press and hold START for 5 seconds, or press and hold CANCEL for 5 seconds to make the pump stop running. I don't see that option on your machine.

Jake
 

Attachments

  • Tech Sheet - 8567037.pdf
    306 KB · Views: 6

Meatstick

Premium Member
Joined
Jan 25, 2011
Messages
40
Location
Crack Alley
Jake,

Thanks again for the info in your previous posts. Based on that info I removed the Drain Pump to inspect and it looks like the impeller is about to separate from the shaft. (Pictures attached). I also removed the recirc pump but I found no issues. Getting ready to order the pump from the link you provided.

I will definitely report back the results once the new drain pump is installed.

On a side note my wonderful wife went out and purchased a new Whirlpool Washing Machine today but it won't be delivered until the end of the month. Current Kenmore was here when we bought the house years ago so at least 10 yrs old.
 

Attachments

  • Drain Pump A.jpg
    Drain Pump A.jpg
    40.9 KB · Views: 9
  • Drain Pump B.jpg
    Drain Pump B.jpg
    31.4 KB · Views: 10
  • Drain Pump C.jpg
    Drain Pump C.jpg
    51.7 KB · Views: 10
Last edited:

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
118,914
Location
McMullen Valley, Arizona
Yes, that impeller in the drain pump is broken, and that is the cause of that Rattling noise. Good Photos!

Let us know how it goes after you replace it.

Jake
 
Top