FIXED Kenmore Washer Agitates But Does Not Spin

kc27

Premium Member
Joined
Aug 16, 2006
Messages
57
Location
Milwaukee Wisconsin
Model Number
110.92588210
Brand
Sears Kenmore
Age
More than 10 years
Our Sears Kenmore 110.92588210 washer was purchased new in 1996. A few days ago we noticed the agitator still works but the basket no longer spins - the washed items never spin dry.

I saw from other posts on this forum where people described a similar problem, and that a clutch and basket drive kit was recommended to repair the washer. Would that be the case for me, too? Is there a need and/or method for me to diagnose the problem further?

Also, if the above parts are recommended as the fix, what would be realistic expectations as far as this washer's future reliability. So far all it has needed in the past has been a couple of timers. But now, after 16 years of use, should I be thinking about replacement rather than repair?

Thanks in advance for any ideas on this.
 

kc27

Premium Member
Joined
Aug 16, 2006
Messages
57
Location
Milwaukee Wisconsin
Also, after looking at the parts for this machine, if I were to fix it, would I need the Clutch Assembly or the Clutch Band Kit, or both?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,892
Location
McMullen Valley, Arizona
Now after the wash cycle does it drain fine and the motor keeps running but just not spinning? Or the motor does not run thus no spinning?

Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,892
Location
McMullen Valley, Arizona
OK, Then if its dead silent after it drains and the timer won't go any further, then it sounds more like your lid switch is bad.

When you close your lid, do you hear a click sound just before it shuts?

Here's the lid switch for your model:
Manufacturer part number 285671 is RepairClinic item number 2927


This video shows how to test your lid switch for continuity:

[video=youtube;GJH498BtqR0]http://www.youtube.com/watch?v=GJH498BtqR0&feature=player_embedded[/video]

This video shows how to access/change the lid switch:

<iframe class="youtube-player" title="YouTube video player" height="345" src="http://www.youtube.com/embed/MFsvLiuTniU?rel=0" frameBorder="0" width="560" type="text/html" allowFullScreen=""></iframe>

Jake
 

kc27

Premium Member
Joined
Aug 16, 2006
Messages
57
Location
Milwaukee Wisconsin
I think I may have miscommunicated in my previous post.
The timer progresses through all steps in the wash and rinse cycles
The motor continues to run after the tub has been pumped dry
The only thing that does not seem to be happening is any spinning action of the tub during and after the draining of the tub
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,892
Location
McMullen Valley, Arizona
Oh ok, I thought you said no sound was present after the drain.

If you hear the motor still running but not spinning, Yes, sounds like the clutch or the basket drive, most of the time its just the clutch though.

Here is your clutch assembly for your model you can order here:
Manufacturer part number 285785 is RepairClinic item number 2670
285785

Here's a help video for replacing the clutch:

<embed height="385" type="application/x-shockwave-flash" width="640" src="http://www.youtube.com/v/tVc6SZ2DD4U&hl=en_US&fs=1?rel=0" allowfullscreen="true" allowscriptaccess="always">
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,892
Location
McMullen Valley, Arizona
Ok sounds good, keep us posted.

Jake
 

kc27

Premium Member
Joined
Aug 16, 2006
Messages
57
Location
Milwaukee Wisconsin
Thanks for the guidance Jake. I installed the replacement clutch today - the washer tub spins again. I appreciate your help on this.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
102,892
Location
McMullen Valley, Arizona
Excellent, good job.:)

Jake
 
Top