• Please note, some of the links on our site are affiliate links (Learn More)

FIXED Kenmore Washer - top loading, direct drive, motor doesn't drain/spin -hums-, but does agitate

anotary

Premium Member
Joined
Jan 12, 2016
Messages
5
Location
Colorado
Model Number
110.20702990
Brand
Sears Kenmore
Age
More than 10 years
My Kenmore washer stopped after the wash cycle the other day, and instead of pumping out the tub, just sat there and hummed. I did the following: pulled the pump off of the motor shaft, and tried again (after bypassing the lid switch with a jumper). The motor still hummed when it came to the drain position on the timer dial. I pulled the motor off, to confirm the transmission moved freely (it did; coupling is good). Wired up the motor, now disconnected, and the hum still occurred at the drain position. Pulled the start capacitor off of the motor, and using an ohm meter it seemed OK (went to infinity after a short spike). Figured it was the motor, so bought a new one ($180!). Reassembled, and the new motor still hums at the drain position!! I have a new capacitor coming in today, and will try that out. If that doesn't solve the problem, what is next???
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
44,790
Location
Murray, Utah 84107, United States
Measure the motor windings, then check the switch contacts. You have a 3 speed motor:
Direct Drive Motors.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,455
Location
Redmond, Oregon

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
131,455
Location
Redmond, Oregon
Top