• Please note, some of the links on our site are affiliate links (Learn More)

Kitchenaid Dishwasher KDTE334GPS0 buzzing sound and lower arm not spinning

s1simps

Premium Member
Joined
Apr 24, 2008
Messages
24
Location
Arizona
Model Number
KDTE334GPS0
Brand
KitchenAid
Age
1-5 years
My four year old Kitchenaid dishwasher (KDTE334GPS0) was previously absolutely silent, we had to feel it to tell if it was running. We recently had our water heater go out so we were without hot water for a week but we still ran the dishwasher - maybe unrelated but thought I'd mention it. Now the dishwasher makes an intermittent groaning/humming sound during the wash cycle. It appears as if the lower spray arms are not getting any water and not spinning. The upper arm is still getting water and the top dishes are getting clean. Reading other threads has led me to suspect the Diverter motor. I'm having trouble locating the tech guide for this model. Is there a way to run diagnostics to tell what is wrong before I start buying and replacing various parts? Any suggestions on how to determine if this is the cause? I have removed the spray arm, it does not appear to be clogged or damaged.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,673
Location
Redmond, Oregon

s1simps

Premium Member
Joined
Apr 24, 2008
Messages
24
Location
Arizona
Finally was able to record a video of the sound that the dishwasher makes when it starts, it is intermittent and seems like it is trying to get going but can't. The lower spray arm does not rotate but the tub fills with water and the dishes seem clean. The upper spay arm rotates and sprays. Here is the link to the video
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,673
Location
Redmond, Oregon
Thanks!

Yes, I hear it, so after the tub fills with water when you start a new cycle you hear this sound? You should be hearing the wash(circulation) motor running and the sound of water splashing in the tub.

Sounds like you either have a foreign object in the WASH MOTOR, thus its just humming and not running or some other type of semi-clog in it causing this problem, I'd remove the WASH MOTOR and take it apart to see if something is in it.

Here's the CIRCULATION PUMP(aka WASH MOTOR) for your model: W10894668

This video gives you the general idea of how to remove and replace it:


Jake
 
If you feel that you have benefited from this site, and would like to show your appreciation.
Top