FIXED Lennox 78UGF4 blower motor question

JerryIrons

Premium Member
Joined
Sep 1, 2012
Messages
10
Location
wny
Model Number
78UGF4
Brand
Age
More than 10 years
I recently replaced a whining and noisy blower motor on my old Lennox furnace, and it's working great, but I just have one question. The old motor had 3 wires coming out of the connector on it. According to the diagram on the old motor, the red wire was plugged into the "med-low" speed setting.

The new motor has 6 wires of course. The furnace electrical diagram only shows wiring for the black (ac), white(common), and red(heat), it doesn't appear to show any additional wiring for multi speed fan settings.

So I picked the low speed setting for the heat wire. I am assuming I can configure this thing to use the "medium" blower speed setting on heating the house. (I live up north where it gets cold)

I will assume that by using the medium speed setting, the fan will be louder, so there is that negative.

My question is this: Are there any safety factors to think about when using low speed vs medium speed? Or health of the furnace in general? I read a little about measuring the change in temperature between supply side air vs heated air output, but not really sure where to measure that, or maybe my question for that is how do the pros measure that.

-Jerry
 

rickgburton

Appliance Tech - Moderator
Staff member
Joined
Jul 11, 2006
Messages
34,316
Location
Murray, Utah 84107, United States
Are there any safety factors to think about when using low speed vs medium speed?
No safety issues at all but I'm not sure I'm following you completely. The original motor was set on low-medium speed and you want to set the new motor on medium speed.- That shouldn't be a problem.
 

JerryIrons

Premium Member
Joined
Sep 1, 2012
Messages
10
Location
wny
Yeah that's basically it, I was just worried that by leaving it on low I could cause the furnace to run too hot. I did do a little more digging, and I'm going to measure the change in temperature. I'll drill a small hole in the return air section a little before entering the furnace and measure the temp with a meat thermometer. I have a humidifier attachment so I'll make sure to close that off before measuring. Then I'll drill a small hole in the supply air coming out of the furnace, near the furnace but after the first turn to avoid a radiant heat reading. I found the sticker inside the furnace listing the temperature change range. So after the furnace kicks on and runs for 15 minutes I'll take my two readings and see how it looks. If it's in range I'll just leave it on low. I might even put it on medium just to see how it sounds and works. Cover up those holes with metal tape and call it a day.

Thank you for your reply, the more I thought about it the more I realized that yeah, putting it on medium would not cause any safety issues like you said, it will only cause the furnace to "run cooler" so to speak.

-Jerry
 
Last edited:

JerryIrons

Premium Member
Joined
Sep 1, 2012
Messages
10
Location
wny
Ok, just to follow up, I did some temperature change testing. Sorry about the delay but we had some nicer weather and I didn't really feel like roasting people out of the house haha.

So, according to my sticker in the furnace, I have a temperature rise range of 35-65 degrees, with a max air outlet temp of 165. I did some closer reading of the documentation that came with the blower motor, and it looks like the red wire is low fan speed, yellow is medium low, and blue is medium. (when plugged into H for heat on the control board)
Just as a side note, I have a register not too far downstream from the furnace, and the temperature readings there were very close to the two holes I drilled between there and the furnace. (about 1 degree, sometimes 2. Also I drilled two holes because I wasn't sure if I was too close on the first one to pick up radiant heat)

Anyway, the testing:
red wire, low fan speed: temperature range of 70 degrees. (high end was 144)
yellow wire, low med fan speed: range of 64 degrees
blue wire, med speed: 57 degrees.

So I went with the blue wire, medium fan speed. It's a little louder, but it's healthier for the furnace. I probably could run it on low even though it's a 70 degree difference, since it's pretty close, but the problem will be in the middle of winter and a furnace filter hasn't been changed in a while, then it's going to run too hot from the reduced air flow.

Anyway, in case this helps anybody else out, check your temperature range difference, thanks.
 
Last edited:
Top