• Please note, some of the links on our site are affiliate links (Learn More)

FIXED LFXS28968S refrigerator, freezer working but not the fridge

Status
Not open for further replies.

FireFire

Premium Member
Joined
Jan 13, 2022
Messages
5
Location
TORONTO, ON
Model Number
LFXS28968S
Brand
LG
Age
6-10 years
Hi,

My LG refrigerator is about 6 years old. Couple days ago we noticed the milk starting to go bad, so these are what I did.

1. The freezer is working ok. -18C or 0F. The fridge is not working at all, +16c or 60F
2. Evaporator fan motor is working. The fan behind the air filter is working. IceMaker is still working.
3. Air Damper Assembly is working (open and close no problem, but see the note below)
4. I check the motor voltage, it's only 9v instead of 12v, not sure if that's normal. (under normal working condition)

Note:
under test mode 2, the fan is running but I haven't check the voltage under test mode, will report back
under test mode, LG Air Damper Assembly open and close right after, Model LG 4901JK1001B. I thought it should be keep in open position as the air flow can reach the fridge part.
the PCB board PN is EBR81182702

Any idea for the next step to diag?
 

FireFire

Premium Member
Joined
Jan 13, 2022
Messages
5
Location
TORONTO, ON
Power cycle the unit this morning. Test the motor voltage again.
CON7, PIN3-PIN5 11.67V, PIN4-PIN6 11.67V, PIN12-PIN14 11.66V
Can I assume the PCB board is working OK?
 

Attachments

  • Screenshot at Jan 13 12-45-53.png
    Screenshot at Jan 13 12-45-53.png
    2.5 MB · Views: 39

FireFire

Premium Member
Joined
Jan 13, 2022
Messages
5
Location
TORONTO, ON
I found the service manual for my model and followed the troubleshooting process. Didn't help.

But my wife suggested me to take everything out and shut it down for couple hours. We heard huge water running at night and there are lots of water in the water tray beside the compressor. Keep flash down more water and we saw some white contents, which I believe it's related to the leak milk couple weeks ago... Leave it overnight and we put it back on this morning. It looks like back to business... Started at 20c and it's 14c right now.

I hope this help someone out there who can't find any issue with PCB, FAN, Sensor. I don't know why the drain line blockage will related to this issue, if you knew, please let me know. The service manual didn't mention that at all.

Thank you
 

Attachments

  • Manual.pdf
    9.5 MB · Views: 57
Status
Not open for further replies.
Top