LG model# LMXS30776S light blinks 6 times on board

n1vzx

Premium Member
Joined
Nov 22, 2009
Messages
8
Location
new hampshire
Model Number
LMXS30776S
Brand
LG
Age
Less than 1 year
Im working on a unit that the compresser starts for about 10 seconds then power is gone then the green light on the boards blinks 6 times then pauses then blinks 6 times and does that over and over. Any ideas what that means?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
100,647
Location
McMullen Valley, Arizona
Hi,

Wild is our LG and Samsung expert here, you might want to try to reset it, look at his post#4 here: Help with LG error code

That model number in that thread and your model number are the exact same.

Jake
 

wildimaginations

Appliance Tech
Joined
Jun 13, 2011
Messages
632
Location
Danville, California
LED blinks 6 times, then repeats (Current trip).

You may have a problem with the sealed system. Compressor is running at high current causing circuit to shutdown and wait 6 minutes to try again.
Is the compressor extremely hot to the touch? If so, you may have a blocked sealed system or the compressor is running extremely hard. You will need to tap into the high side and see what kinds of pressures you're having.

Hope this helps.
 

n1vzx

Premium Member
Joined
Nov 22, 2009
Messages
8
Location
new hampshire
It doesn't have enuf time to get hot-it was running ok before I removed the freezer cover and noticed that all the molex plugs we not plugged in.since I put it all back together is when the blinking light started.
 

wildimaginations

Appliance Tech
Joined
Jun 13, 2011
Messages
632
Location
Danville, California
You will need to have someone who does sealed system work come out and determine if the compressor is the problem or a sealed system is blocked. This is a major job and you will need to have special equipment to do this.

Since the compressor isn't getting hot to touch, then more than likely the sealed system is blocked and the compressor is using more amperage to try and push the refrigerant through the lines. Since it can't, the high amperage is telling the computer that there is something wrong and it needs to be checked by a service tech with sealed system knowledge.
 

n1vzx

Premium Member
Joined
Nov 22, 2009
Messages
8
Location
new hampshire
I reclaimed the freon out of the system and it draws about 1.2 amps before the it shuts down and the green light comes on-there is no restriction.whats does the blinking light mean? Blinks 6 times.
 

Whiteke12

Premium Member
Joined
Apr 3, 2016
Messages
72
Location
Minnesota
I have same issue, comp is hot, but fridge gets down to temp and freezer sits at 15 degrees with lots of frosting on evaporator-more than usual if I switch to a different board, so I would believe system is not blocked. Could issue still be compressor.
 

jeff1

Appliance Tech - Moderator
Staff member
Joined
Oct 10, 2004
Messages
23,708
Location
Ontario, Canada
Hi,

freezer sits at 15 degrees with lots of frosting on evaporator-more than usual if I switch to a different board, so I would believe system is not blocked.
Post a picture of the evaporator/cooling coils.

jeff.
 

jesusgrivas

Member
Joined
May 15, 2019
Messages
1
Location
Houston
I'm having the same issue with a kenmore 795, but compressor runs at .84 amps/ > 80 volts. not hot,
evaporator not cooling, all fans running, it stops after 20-30 minutes and led on board flashes 6 times
 
Top