LG UD701K0G3 Dehumidifier Intermittent Buzzing Sound

Ronald Morgan

Premium Member
Joined
Nov 2, 2019
Messages
3
Location
Chester Springs
Model Number
UD701K0G3
Brand
LG
Age
1-5 years
I have a LG UD701K0G3 dehumidifier which does not work and makes an intermittent buzzing sound. I opened it up and the sound is coming from the compressor. I can feel the compressor vibrating. It seems like the compressor wants to come on but it cannot.
Does anyone have any suggestions to fix?
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,374
Location
McMullen Valley, Arizona
Hi Ronald,

I couldn't locate any sites that sell parts for this model. Either the compressor start relay is bad or the compressor is bad.

Unplug it from the wall outlet and remove the compressor start relay from the side of the compressor and ohm test the 2 parallel holes on it. Normal ohms would be 3-12 ohms.

Look at this photo below of it, you put your meter in the holes where the red arrows point to. It should read 3-12 ohms, if you get no reading at all on it, then its bad.

Relay222.jpg


Jake
 

Ronald Morgan

Premium Member
Joined
Nov 2, 2019
Messages
3
Location
Chester Springs
Hi Jake:

My starter relay doesn't look like this. It looks like attached picture. I pulled back the rubber covers on the relay and measured the resistance. It was open circuit. But shouldn't it be open circuit since since the dehumidifier is unplugged?
20191103_124842.jpg
20191103_125229.jpg
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,374
Location
McMullen Valley, Arizona
Ok, this is something I've never seen before, I really don't know on this one, sorry.

Hopefully another tech that works on these can shed some light on this for us.

Jake
 

Ronald Morgan

Premium Member
Joined
Nov 2, 2019
Messages
3
Location
Chester Springs
OK - thanks for trying to help.

P.S. I jumpered the starter relay and it did not change the symptoms. Compressor just buzzes intermittently and gets warm.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
103,374
Location
McMullen Valley, Arizona
It sounds like the compressor is getting power to it, but it won't start, usually its the compressor that's locked up, meaning the compressor internal piston is not moving, but just humming/buzzing.

Jake
 
Top