• Please note, some of the links on our site are affiliate links (Learn More)

FIXED LG Washer WT1101CW OE error replaced pump

Status
Not open for further replies.

Timmerop

Premium Member
Joined
Jul 27, 2022
Messages
2
Location
Austin, TX
Model Number
WT1101CW
Brand
LG
Age
6-10 years
Howdy,

My LG washer WT1101CW was giving me the OE error code. I tried running just the spin cycle and never heard the pump kick on so I replaced the pump. After that I ran the a rinse and spin cycle without any laundry in it and I heard the pump kick in and the water drained as expected. Then I ran a load and got the OE error again. After draining the tub with a bucket and removing the clothes I tried to run rinse and spin on the empty machine but no pump sound, no water draining. I’ve read on the forum about control boards being the issue but would that be the case if it worked once after replacing the pump? Anything I should test before buying a new control board?

Thanks y’all.
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
Yes, check for 120 volts AC at the drain pump electrical connector when the drain pump should be running. If you don't see 120 volts AC on your meter, then the main control board is bad.

Yes, Rick helped another member with your exact same model and exact same problem:

Other members had this issue, Look here:

This is the main board for your model WT1101CW:
EBR76262102 PCB Assembly,main


Here's the drain pump for your model:
Drain Pump 5859EA1004G


For Others following your thread--->Watch this video below to access it:


Jake
 

Jake

Appliance Tech - Admin
Staff member
Joined
Aug 24, 2004
Messages
132,647
Location
Redmond, Oregon
Excellent Tim, glad to hear the new main control board fixed it.(y)

Thanks for the update!

Jake
 
Status
Not open for further replies.
If you feel that you have benefited from this site, and would like to show your appreciation.
Top